GPU crash and blackscreen

I’ve been having massive graphical issues in citadel interior since the new update. My gpu crashes so often that I have to dock in map mode. Often causes my gpu to crash and reboot itself or just blackscreens and freezes the entire machine. Tried various detail setting and it is still present. Doesn’t happen in Jita or any other stations. Only citadels.

That’s a GPU and CPU that’s quite close to the minimum specification - I assume you are running in low graphics settings? The new station environments seem to be rather demanding - my somewhat better specification PC struggles.
The CPU is a Xeon chip - normally found in servers so isn’t optimised for desktops and gaming. It may not make a difference (I know Eve does some of the lighting work on the CPU) but it may not be helping the cause.

Age, I’m afraid, catches up with us all. Eve has become more demanding - especially in the last year. I’m considering an upgrade - mine is a good Core i5 PC from 2012 with a GTX1060ti card. As she struggles.
Running Linux - I don’t make life easy!

I’m playing mid-to-high levels of detail. Only turned off asteroid environments, postprocessing and lowered demangind stuff

Would try setting DX11 as the default on your launcher and uncheck DirectX12 to see if that helps.

I don’t have that enabled. I don’t have a dx12 machine.

Recommend opening a support ticket to troubleshoot with the tech GM’s →


Then attach the following to the support case:

and the output from:

What if I am unable to get the loglite output because my pc freezes and I have to hard reset? Does the program dump the output somewhere in these cases?

1 Like

Would submit to support with as much information as you have and they will guide you on next steps.

i am getting blackscreen and freezing for a good while now def over 2 mths , got sick of it sent a ticket no reply yet.i did notice today in the notifications on windows i am getting the following msg .
application has been blocked from accessing the graphics hardware . application exefile.exe had been blocked from accessing graphics hardware . every tine i blackscreen or freeze this msg pops up . i dont think my gpu is nackered its a 2060 12 gig model ,drivers are up to date .anyone else getting this msg ?

I have same problem. If I use dx11 in multibox, then GPU freeze, black screen. If i use dx 12 - no problem, but today i takes this bug.

In dx11 ram memory by gpu not consuption, but in dx12 consuption ok.

Win11 / RX 570 4GB / 32 RAM

I had the exact same problem of GPU crash when docking in an Upwell structure (with medium shader + anti-aliasing). So today I re-enabled DX12 (previously disabled due to stability issues). I can confirm, DX12 fixed my issue of docking in Upwell structures. Interestingly, I also received a decent FPS boost (in space and docked), the client lag when docked is improved, the DX12 stability issues I previously experienced are no more, and my PC is now better at handling multiple clients.

Won’t be going back to DX11 anytime soon :slight_smile:

This is an issue that has surfaced with the recent expansion that introduced new citadel interior graphics. I has the same problem and sent a bug report to CCP. You can see the whole thing here:

TL;DR from CCP is “something, something AMD legacy drivers”
The issues seems related to medium quality shaders and their interaction with antialiasing. The solution for me has been to turn antialiasing off. You can se additional details in the thread I linked above.

For me I have to use dx11 ,I don’t get any crash just blackscreen/ freeze , I sent a ticket and got a reply and gave them screenshots , launcher log files few other things but it ended up getting nowhere , I am also getting disconnect/reconnect to chat and windows in the game not staying where I had them like cargohold for example , the damn notification button keeps coming back at random days when playing , error on the launcher when playing something about cannot get version info , I can still play so I’m not to mad about it now but I’m giving up in a solution/fix , just hope they don’t go to DX 12 only at some point , I was going to delete dx12 on the pc and redownload it but a quick search on Google said it’s built into win11 so there was no download on ms website , maybe in windows update/history ?

I had a static pagefile of 24Gb and eve would eat all of it and crash the system or sometimes crash a client. The crashes stopped with a windows managed pagefile but I think there is a massive memory leak. Problem for me seams to be if you have 3D off for several hours AND you have shaders above low the memory just keeps growing and growing and then the heavy paging that happens with turning 3D on takes out even more memory temporarily. Ive tried many different graphics drivers going back two years and none have helped. The work around seams to be to set shaders low when entering 3D off.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.