Getting BSODs when docked in citadels after the new enhancements to Upwell hangar graphics in Uprising

My system: Intel i7 3770k, Radeon R9 290X, Windows 7 SP1, using DirextX 11

I am having repeated system crashes/BSODs after the game has updated with the new expansion (Uprising) a few days ago. When I start the game, it loads but after about 1-5 min the game freezes, the system crashes and I get a BSOD. The really funny part is that the crashes happen only when one of the accounts (I usually have 3-4 clients open, but crashes happen also with just 1 client open) is docked in a citadel, after the introduction of the new enhancements to Upwell hangars. In normal NPC stations or when undocked, there are no crashes, the game works as normal, and I can have multiple clients open at the same time with no problem.

I have analyzed the system crash dumps with Windbg, and it reports amdkmdag.sys as being related to the crash, which is the AMD graphics driver. I have therefore updated the drivers to the last version, but the problem persists. I reverted to the old drivers, still the same problem. I have tried reinstalling the game but likewise no changes.

I’ve tried fiddling with the ingame graphic settings and have had middling success.
My original settings were:
V-Sync: on, Anti-Aliasing: low, Post Processing: medium, Shader Quality: medium, Texture Quality: medium, LOD Quality: medium, Shadow Quality: low, Ambient Occlusion: low, Reflections: low, AMD FSR 1.0: off

I have tried with all settings at high, and surprisingly the crashes stop, however since I often have multiple clients on at the same time this is not a solution.
I then tried to change the original settings one at a time, and have finally determined that when lowering the Anti-Aliasing setting to disabled stops the crashes. returning to low or medium settings for Anti-Aliasing brings back the crashes. High settings for Anti-Aliasing are not available with medium Shader Quality settings. Since the crashes do not happen with high Shader Quality and Anti-Aliasing settings (as mentioned before) I’m guessing the issue is related to medium quality shaders or something like that or in general with the new and updated docked citadel graphics.

Has anyone had any experience with similar issues when docked into citadels? I know it’s nitpicking but Eve is a beautiful game and I really like to keep at least some image quality when multiboxing multiple clients and not go into full potato mode. I’ve submitted a bug report, but frankly I’m not expecting a positive result.


@Langbaobao would recommend turning on the Log Lite Tool to see if it captures anything, and opening a ticket Player Support.

You may also want to test setting DX12 in the launcher settings, but may not change anything.

The LogLite tool does not write the log automatically on disk, you need to save it in the app after your game crashes. Unfortunately, when you get a BSOD, your system just crashes completely and you cannot save the log. I did add a Windbg and DxDiag log to the ticket I opened. Regarding DirectX 12, the OS is Windows 7, so only DirectX11 (as I mentioned in the original post).

1 Like

same Problem here. In Space and inside NPC Station everything is fine. A few Minutes within an Player based Station and the System crashes
AMD Ryzen 1700, 16 GB, Win 10 21H2, Radeon RX 580

after switching to DirectX 12 no further crashes so far. But the performance of the graphics card is permanently at 70% and above within a player station. Outside just at 40-45%
It would be nice if the complex internal view of player structures could be switched off or simplified


So, update on the situation.
Still no reply from CCP to my ticket, I have however done some additional testing of graphic settings. It seems that the Anti-Aliasing and Shader Quality settings are the ones that determine whether crashes will happen. If Shader Quality is set to medium, then any Anti-Aliasing setting except disabled will trigger a crash when docked in a citadel. If Shader Quality is set to low or high, then all Anti-aliasing settings work without problem and no crashes occur. It would seem that the issue is related to the medium Shader Quality setting. I’m guessing medium quality shaders are bugged somehow and lead to a crash when interacting with the graphics card driver.
I guess this is a workaround but I would really like not to have to downgrade in order to get a playabel game. Fix this CCPlease.


Also having the same problems. No response for almost a week from Support since the Uprising patch and after providing logs. Running multiple accounts is also a joke now, where getting 1fps with 8 accounts.

I used to be able to run 20 before Uprising. Now I can barely run 7.


Same problem after update. Also AMD, DX11. Of course everything will be fixed. They always do. But not necessarily fast.

1 Like

Ok, so back with an update.
I have recieved a reply to my bug report from CCP. They say they have managed to reproduce it, and according to them it’s connected to ‘legacy drivers from AMD’, which they say will be difficult to fix. Granted, I have a relatively old graphic card, but it has the latest drivers and it’s a high end one that used to be able to drive 6-7 clients simultaneously at medium settings or 3-4 at high settings before Uprising. And the issue seems to happen with newer AMD cards as well, so yeah, I’m skeptical.

In any case, I guess we’ll see if it will get fixed. My current multiboxing settings are as follows, and I’m not getting any BSODs any more.

V-Sync: on, Anti-Aliasing: disabled, Post Processing: medium, Shader Quality: medium, Texture Quality: medium, LOD Quality: medium, Shadow Quality: low, Ambient Occlusion: low, Reflections: low, AMD FSR 1.0: off

As mentioned in my previous post, putting all to high (except AMD FSR 1.0) works without problem, but then I can run only about 2-3 clients comfortably without slowdowns.


I hava the same problem. amd r9 200 series… pls ccp do something because eve is not plaable anymore.

1 Like

An additional update.

After the previous reply from CCP, I continued to talk to them over the ticket and I mentioned that there was a non-negligable number of people that had similar issues with the new citadel graphics and AMD cards. The GM told me that he’ll go trough the bug reports queue and check for similar issues so as to have a bigger dataset to submit to the devs. He said that unfortunately most people don’t submit bug reports when things happen, so if anyone has similar issues, he encouraged to submit a ticket.


Same issue here, r9 200 series GPU. Either blue screen, pc crash or client crash, no matter the settings

There is a kind of workaround for this issue:
Using the “View outside” option that is only available when docked on a player owned structure (the issue does not exist on NPC stations anyway - in my case).
Please note that when you loose your capsule and come back to the (player owned) home station the inside view will be the default one, so it is good idea to use the option “view outside” as soon as possible - before the graphics card’s driver crashes.
It works in my case.

I’m also having this problem when I try to dual box. When I log my second client the window that my mouse is not on will freeze up then I get a black screen and it will crash. I then get a message saying “application has been blocked from accessing graphics hardware” I tried updating my GPU drivers but it didn’t help.

I’m running a MAG Z690 TOMAHAWK WIFI DDR4, i7-12700K, EVGA RTX 3080, 32GB RAM, Windows 11, DirectX 12

I was going to make a bug report today but bug reports seem to be unavailable right now.

I think I may have managed to fix the problem I was having. my game was running at 144fps on each client and looks like that was to much for my GPU. I have gone in to NVIDA control panel, program settings, selected Eve Online (eve.exe) in the dropdown menu, set “Monitor Technology” to Fixed Refresh, set “Vsync” to Adaptive and set “Max Frame Rate” to 62fps.

I’m now able to log 2 accounts without any issues. I haven’t tried more that 2 accounts as that’s max I use at one time anyway.

Hope this helps

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.