HTTP Error 400 "The size of the request headers is too long." when trying to log in

Began getting this error message when attempting to log in to Tranquility yesterday afternoon:

Bad Request - Request Too Long
HTTP Error 400. The size of the request headers is too long.

When this began to happen, I had four active accounts on line and was cycling through a series of additional accounts to add game time and extract skill injectors. This is a common practice in the business of farming skill injectors. I’ve done this routinely without having any problems prior to today.

I have tried everything in the launcher’s Shared Cache tool (parsing indices, fixing permissions, verifying integrity) and also tried renaming cache files in eve/sharedcache and appdata/local directories in order to trigger new cache files, to no avail.

I am able to log into the Singularity test server with no problem.

Any ideas on what is causing this error and how to correct it?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.