HUD and right click menu disappear after crash client 1790093

New bug seen in 1790093 today.
After client crashed due to disconnect, the HUD and right click menu disappeared upon logging back in. NPCs continued attacking my drones even though I had disconnected. I assume my Ishtar didn’t recall drones and safely warp off like it has in the past. Most importantly, you couldn’t control drones, click on your capacitor or HUD (because it was missing) or weapons/modules (because they were missing too). Hotkeys worked but it was difficult to select a destination from the overview as it seemed the mouse was trying to jump to the radial menu. Hotkey warp and hotkey dock was able to get my ship off-field before the rats killed me. After docking/undocking the HUD was restored.

1 Like

Same issue for me. Was doing lvl 5 missions, now im afraid to log in and lose my ship to a bug. I cant order a warp out to any locations either. Drone menu is gone, command donut gone, all of it. It’s only on one character too but that’s my main. I am okay with losing money to my stupid mistakes but i hope that CCP will restore my drones and ship and modules if its destroyed because i cannot functionally interact.

1 Like

Same problem for me. Its happened 4 times now in the last 20 minutes, the client gets disconnected - which appears to be a server issue since I’ve got multiple clients open and only one disconnects.

Logging back in and most of the UI is missing, and the bits that are visible don’t work so the only solution is to use keyboard shortcuts to dock and un-dock which seems to fix it. It’s pretty much made it unplayable until its fixed because the cost of the lost drones is starting to add up after 4 sets.

1 Like

Same here, can’t even fix it with Clearing Cache

1 Like

I also had the same problem. Only one of my two clients disconnected.
Then my HUD was gone, after several restart attempts the HUD is back in, however my modules do not turn off anymore and I’m stuck in space with the Orca because I can’t turn off the boosts modules and I can not dock, jump to a different system or do anything.

I also tried to offline the modules, the client shows them offline but as soon the next cycle starts, they appear online again.

How do I get unstuck? Please help!

1 Like

Encountered the same issue:

  1. Disconnected from game
  2. Logged back in with launcher, logged in, no capacitor view/ HUD and right-click menu would not expand options beyond station names, hotkeys did not work for me
  3. Logged back in with launcher again, same problems. Docked in a station via overview and hotkeys (appeared to work after relog), undocked and issue was resolved.

Update 16:40 Eve Time: This just happened to my alt as well. This char was in a WH, alt was in high sec

1 Like

This has just happened to me as well. Seems suspicious. I was in the middle of a mission. But before running that mission, I combat scanned downed some drones and a MTU. Was surprised to see a capsuleer wreck as well. Is this only happening in high-sec? This strange disconnect and lack of HUD seems engineered to kill mission runners. Sorry to get all tinfoil hatty.

1 Like

Same problem here. When loging back on the hud is missing and I cant warp to anything. Clearing cashes also did nothing for me either.

After leaving my client closed for 30mins w/o logging on it seems to have
resolved itself.

1 Like

Same Problem here -.-

1 Like

I was able to use the hotkeys personally, but i did have issues selecting stuff from the overview. ctrl+click allowed me to select a station after it failed to lock and I used the warp command to get off grid.

1 Like

Same problem and i can’t send a support ticket (you have cute me access CCP).

1 Like

Sent in a bug report for this, added a link to this thread :slight_smile:

1 Like

Used EANM and it fixed it. made sure I had logged off a client that was working just fine.

1 Like

Kiziko Kanzaki

Used EANM and it fixed it. made sure I had logged off a client that was working just fine.

Could you share more how you used EANM and it fixed it? Did you turn on EANM before logging in or did you use it while experiencing the bug, etc.?

EANM duplicates your last login’s UI.

You will have to follow the installaion on EANM. Once you’ve done that, login to a working account/client, log out then use EANM. This will duplicate your UI/HUD to all your account unfortunately but it will fix the missing HUD

update: saw on reddit, tried it and it worked (since all my toons are now bugged)

  • Go to Launcher -> Shared Cache -> Verify Files.
    I didn’t have to reboot my PC, i just did it while all clients are logged off.

Yep HUD completely gone, tried logging in multilple times nothing GRR

edit : docking up relogging helps HUD come back

1 Like

Add another one to the list only occurring on my main character of course. No capacitor. UI does not respond to keyboard shortcuts. Right click menu appears but unable to align, warp or jump/dock the options simply do not appear.

Game is unplayable

1 Like

Had the same problem, 2 clients crashed while flying caps that were in siege.

No HUD or right-click menu upon relogging. I even tried another computer - no change, this was definitely server side. The caps were stuck in perma-siege too, I tried emptying the fuel bay of one since I could access its inventory, but I couldn’t unsiege. They would be able to get a fleet invite, but nothing would happen upon clicking accept and the request timed out.

Eventually they just disappeared after keeping them logged off for a while. Everything was back to normal once I reconnected after that.

One of the shittiest bugs in a long time, the game is unplayable with the possibility of this happening at any moment.

1 Like