Menus broken

Is anyone else having issues in game, cant access the item hangar (not showing items and only 2 ships are visable), HUD missing if you can undock, NPC stations seem to be locked (cant undock), contracts cant be accepted, fitting window wont appear, cant select ships (even though i have plenty), and chat is visable but no one can see what your typing, cant even change to a corvette (not allowed?!)

Running linuxmint/wine with eve, things were working fine up until downtime.

I take it you’ve tried completely shutting down the game and relaunching it? (not just logging off and back in).

If so and that didn’t help, try the clear cache option somewhere in the Escape menu when in game.

I had similar problems to you and this is what a GM suggested to me. I cleared cache in game and then shut the client down and restarted - problems went away.

Still the same …

1 Like

Bummer, maybe their end then, can’t test for you, at work with no EVE.

Good luck.

Tried downloading the entire client (10.15gb) - no joy
Resetting cache in game and in the launcher - no joy
Tried using the main account and alt account - nothing (still the same)

Has to be something CCP has added or changed in the update, as i said, it was working perfectly fine until downtime.

1 Like

I am experiencing a similar issue. The character select screen is black, but I can still pick a character.

For my character in space, all of the UI windows are invisible. I can resize them and I can interact with them(like warping with the overview), but I can’t see them. The same goes for the escape menu, so I can’t try clearing the cache. I can see and interact with the 3d environment. My character in a station has similar issues, no UI and can’t undock.

I found a few things that may help. In the logs (loglite utility in the launcher), I get “Failed to get a valid ballpark in time after trying 30 times”, which has been an issue in the past for people but seemed to be a server issue, I’m not sure if its related this time. Also, the network diagnostic tool can resolve the IP addresses for *.eveonline.com, but every request times out. Though, I can’t imagine this is an issue since I can login to the launcher, plus I’m not sure how this would affect the UI.

I’m not sure when it started since I have been away from eve for several months. I’m running this on arch with lutris.

I only noticed the issue after DT everything was fine, was able to undock, do sites, change fits, etc but this latest update has borked things majorly

ive tried cleaning the cache in game and out, ive downloaded the full client, done a complete reset, tried both accounts again after a computer reset, nothing, so far no word from support on the issue either.

Once I finally got home from work and played (playing now too) I had no issues. So it’s not everyone. Haven’t seen anyone reporting issues in Rookie Help chat either.

/shrug

Just tried running it under steam, same issue, has to be at CCPs end, theres been no updates to the linuxmint system, only update was the game?!

Please file a bug report and fill it out as best as you can so the issue can be looked at. You can do so here. Thank you.

2 Likes

There is a ticket submitted #1481448