Launcher not opening client

I have tried both launch group and launch individual accounts.

Task manager says there is a process running but no window opens for the account.

Any ideas?

Well, a thread from 5 years ago says the problem is solved by clearing the cache. An old reddit thread said that trying to use the luancher to clear the cache doesn’t work, and that you have to do it manually. The following link will tell you how to do it.

Now, I have no idea if this solution will still work, as there’s been a lot of changes since then. New launcher, 64bit client, repair tool gone, cache folder location moved, and god knows what else. So, first of all, I recommend moving everything in the cache folder to a temp folder. If clearing the cache doesn’t work, you can then move your cache back and retain all your client settings.

Second, you can try some generic troubleshooting steps.

The easiest and quickest one is to verify your game files. You can also try fixing permissions of your cache folder. I can’t recall that ever being a solution, but it’s super easy to do and shouldn’t hurt anything.

Okay, this is the nuclear option, but people have reported it fixing various issues. First, use the free version of revo uninstaller to uninstall eve and remove any leftover files and registry entries, and then reinstall the game. Once again, you may want to move your cache folder and saved overviews (take care not not to delete it with Revo) so that you can restore your client settings if it doesn’t work.

I’d also file a support ticket asap. Best to get in line for support in case you can’t fix it yourself. And if you do fix it, you can always close your support ticket.

And, as always, please come back and tell us how you fixed it. Might help the next guy with the same problem.