Launcher starts and cache verifies fine but game won't open

As stated in the title, I can open the launcher, my account is listed, but when I click play I get the “Starting Game Client for your Account” followed shortly thereafter by “Game Client associated to TangoDrango has closed Unexpectedly.”

Loglite shows a couple warnings stating:

!! timeslice {"time": 402, "order": 2, "what": "switching to", "new": "None", "old": "None"}

and

Process 0 crashed

And an error stating:

ClientCrash ..\..\..\src\clientprocesses.cpp in ClientProcesses::add::<lambda_4b53533ff484a281c73ec3e3c5e20d68>::operator () : Client crashed with exitCode: -1073740791

I’ve tried uninstalling/reinstalling and I’ve tried both the Steam and standalone launchers, changing the cache location, re-verifying, etc. All to no avail.

you may need to delete your eve client profile delicately using the gear in the selection menu
and maybe even full reinstall
it takes some time but it cures the issue you are having i suggest reinstalling into another folder
best of luck,

I ended up uninstalling entirely, deleting every trace of CCP/Eve I could find in my folder structure, roaming, game cache, etc. and reinstalling. Fixed the issue finally.