Can not lauch the game

After DT my laucher is not able to start any of my accounts.
Play icon changes to Stop Grey one and nothing happens… no error… just grey stop icon at account name…

1 Like

Have the same problem after Downtime.
CCP ExeFile starts AFTER closing the launcher.
441 MB in Memory and conusumes upt to 8%
Nothing more happens
Windows 10, 64Bit, 32G Ram.

I am having the exact same problem.
Removing the account and adding it again worked once, after that its back to the error.
Another remove / add did not work at all.

Could you find in the Loglite this Exception too ?

Service audio got in an unexpected state raising error
AND

Service dynamicMusic got in an unexpected state raising error

Removed / Add - no change.
Reboot PC - no change.
Tried to launch at another PC - not working aswell…

so i guess we suffer from the sound changes they made…
:confused:

1 Like

Yup, and before that “Failed to start service audio”.

ok its officially a bug:

1 Like

Same. loglite has javascript error about slickpause or somesuch.
error: Uncaught TypeError: Cannot read property ‘slickPause’ of undefined https://launcher.eveonline.com/6-0-x/6.4.15/static/js/main.e753c9d1.chunk.js

Change settings profile in launcher for your account, and the game will start.

“Failed to start service audio” error in Log Viewer. Client won’t launch, shows in Task Manager as using RAM and CPU. No idea what’s going on.

@Revuel_Arvida changing settings does not work in my case :frowning:


i mean this

3 audio exception errors, and then the “slickpause” javascript error. Eve is definitely broken.

Experiencing same issue here, but on Windows 7 SP1 64-bit (meaning the issue is not W10 specific). At least Can not lauch the game confirms CCP knows of the problem and is actively engaged in a fix.

Edit: while I’m here: whoever coded this should really fix the fact that such exceptions result in exefile.exe taking up 100% of a single core (and shutdown of the launcher never killing that process). That makes zero sense from a programming perspective (that a handled exception would result in a program sitting around in a while(1) loop).

While this works to get me into the game, I would have to re-setup all of my overviews and window positions/layouts. I would prefer CCP just fix it as I really have no interest in going through all of that setup again.

A temporary work around - In the Eve Launcher, click the top right triple line. Go to Shared Cache - select Permissions (fix permissions).

This should cause a command prompt to pop up and your client should start updating.

You may need to run it a few times

That helped. But only on the second try. TY.

Looks like CCP just pushed out a fix. I got an update and the client now launches.