Can not lauch the game

Ran it a few times and no avail. Still not working here, hopefully CCP get it sorted soon. :slight_smile:

Still not working for me as well.

1 Like

Same, here unable to Login. Says to check Internet connectivity and try again. Its obvious my Internet is connected or I wouldn’t be able to type on the forums.

Eve LogLite usually starts up a few seconds after login, but this time I have to manually start the program.
Eve LogLite is running very slowly as well. Zero Red or Yellow checksum errors. 715 Blue Infor checksums.

Ran this : A temporary work around - In the Eve Launcher, click the top right triple line. Go to Shared Cache - select Permissions (fix permissions).

This should cause a command prompt to pop up and your client should start updating.

You may need to run it a few times

Login in complete, Eve Loglite running normally, no character screen. Red Error on Line 393 : which points to the exefile.exe.

Ok, so I removed one of my clients from the launcher completely and then re-added it. as soon as I tried to log that account in the launcher started to update. Now I’m in the game.

Weird. I tried that earlier (remove accounts, add them back) and it didn’t work but now it does.

How did you remove the Client?

I’m stuck on the “Waiting to Select Character”

Says the game client is already running.

I clicked on the “User Settings” sprocket at the end of the client name, scrolled down and removed client at the bottom.

I had this problem today. After messing with it for a few minutes I fixed it. May be the same as what you guys are having problems with, maybe not, but…

I went into into system tray (where all of your running programs are) on the lower right of your screen. I right clicked on Eve’s E and pushed the refresh button. BOOM BITCHES! It was fixed.

Hope this helps, good luck.

you may not like it - but remove *(uninstall) all your 3rd party programs (what is a 3rd party program “EVEMON” is a 3rd party program), you use with eve online. then do a clean uninstall of the game (Revo Uninstaller pro) *FREE VER.

Then after all that - go back and delete the EVE folder. *(if the folder is still present)

restart your pc…

Then download and reinstall Eve online. Allow it to update . … login :slight_smile:

After todays update - The launcher is broke again

Launcher and game updated today (had some problem last 3 days too).

Fully updated, click the account i want to load and nothing happens… The exe file apparently working in background using 26% but never fully opened…

Tried premissions update many time to no avail.
Tried removed account and add it again to launcher… Launcher tell me an email will be sent but never received it…
Damn, will i get extension of membership for last 3 days i could not even play??


Slick Pause?

Someone within my alliance found a fix for me that MIGHT help you too?

Tried that and no the game will not let me sign in again…
Was told 10+ times that an email was sent to me…
Never happened…

Also tried to change NEW PROFILE on one of my alts.
Signing in process worked by EXE file is still stuck in limbo…