Linux Login Issues with client - Resolved Issue


(MorsMortis Shiyurida) #1

I am having an issue after logging into the game client. I am on Solus 3 linux running (4.14.12-44.current #1 SMP Sat Jan 6 01:12:08 UTC 2018 x86_64 GNU/Linux) from a Latitude E6540. The error that I am receiving after I hit the play button when logging in is that nothing happens. Below is the error log.

Warning: QT_DEVICE_PIXEL_RATIO is deprecated. Instead use:
QT_AUTO_SCREEN_SCALE_FACTOR to enable platform plugin controlled per-screen factors.
QT_SCREEN_SCALE_FACTORS to set per-screen factors.
QT_SCALE_FACTOR to set the application global scale factor.

(evelauncher:14609): Gtk-WARNING **: Unable to locate theme engine in module_path: “murrine”,

(evelauncher:14609): Gtk-WARNING **: Unable to locate theme engine in module_path: “murrine”,

(evelauncher:14609): Gtk-WARNING **: Unable to locate theme engine in module_path: “murrine”,
[0113/163647:WARNING:resource_bundle.cc(291)] locale_file_path.empty() for locale
Installed Qt WebEngine locales directory not found at location /home/erik/evelauncher/translations/qtwebengine_locales. Trying application directory…
Qt WebEngine locales directory not found at location /home/erik/evelauncher/qtwebengine_locales. Trying fallback directory… Translations MAY NOT not be correct.
[0113/163647:WARNING:resource_bundle.cc(291)] locale_file_path.empty() for locale
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
[S_API FAIL] SteamAPI_Init() failed; unable to locate a running instance of Steam, or a local steamclient.so.


(MorsMortis Shiyurida) #2

Fixed my issue. This can be closed.


(system) #3

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.