Map artifacts

Please check the video https://youtu.be/0eWDG1eRIxg

Anyone know how to fix that?

Turn off Anti-Aliasing. And do not use the beta map. Turn off the beta map and use the actual map and you don’t have this issue.

1 Like

Thank you! Anti-alisaing = Disabled fixed this