New launcher = New problem

Hi all,
Yesterday CCP released the v. 19.10 of Eve launcher.
Today, when i tried to launch on Steam, it start till CCP logo appear and shut off instant.

Maybe this could be a new joke with the launcher_darkly but not really sure.

Thanks to all those who will answers.

Works on my distro.

Try nuking your QT launcher cache folders.

How to Please ?

Could try (take a backup of it first) nuking ~/.steam/debian-installation/steamapps/common/Eve Online/Launcher/* and get it to DL the launcher again.

Also check you have set the launcher launcher_darkly file to read only first.

I have nuke Eve on Steam and réinstall it.
Works great

What do you mean with nuking? Deleting everything?


Joke, delete them, so the game generates new ones.


Hmm its an interesting thing to try to run EvE on Linux Mint, while I have the latest binaries it appears the launcher with the latest build will not populate on my screen. Used one of the walkthrus to install an old distro which the launcher actually showed up for but would not update properly so deleted that install and installed latest, which doesn’t open when run from the proper “”

Does anyone have an updated guide to getting back into game?

There appears (and I’m not really an expert on this) to be a change in the content the Launcher pulls down as part of its initiation. The stuff you see onscreen is, as far as I understand, provided by the server not locally. Hence “blank” if the local system can’t handle it.

To get Eve running (or this is how I did it on Kubuntu - Mint has the same underpinnings so should be OK with the approach).
Install winehg-devel from the Wine site - just follow their instructions. The -devel version is fine and basically stable. It’s the release candidate for the next version. Currently v7.0-rc3.
Install dxvk from your package manager. More likely download it from the Dxvk site. Put it somewhere where you can run it from.

I did
WINEPREFIX=~/.wine-eve winecfg
and set the version to Windows 10. I don’t know if this is needed - i think the defauyis Windows 7. The main purpose I run winecfg on a new prefix is to ensure the base of the prefix is built. Habit. Possibly a bad habit.

WINEPREFIX=~/.wine-eve winetricks corefonts d3dx9_36 vcrun2005 vcrun2008 vcrun2010
(You may not need all of that now, but this works for me and I’m in “dead chicken waving” mode just following my old notes to raise the corpse).

WINEPREFIX=~/.wine-eve ~/ install
(Assuming you’ve put Dxvk in your home directory - again chicken waving - I don’t know how advantageous Dxvk is with Wine 7.0)

WINEPREFIX=~/.wine-eve wine msiexec /i wine-gecko-2.47.1-x86_64.msi

Then download the latest Windows launcher from the Eve Online website and run it with:
WINEPREFIX=~/.wine-eve wine LauncherFileName.exe
(Replace LauncherFileName with the file name of the launcher you downloaded).

Magic happens.

Good luck.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.