Omega account, alpha skill set clone

is anyone else having a problem with there account??
I’m an omega account but stuck in an alpha clone skill set. WTF???

And yes, before anyone suggest it…I have submitted a ticket on the problem

Same here, but after some tries (log - re-log) my character was fine but also had to put the queue skills again.

Now I’ve a problem with another industrial char that can’t submit some BPC invention works even tough they are full skilled for that.

Same here. Had problems with one account before DT and 2 after. Only got the alpha rewards for logging in after DT today. Skilling had stopped on one toon cause it was over 5 m sp. Ticket submitted.

Seems like relogging into another toon and starting up skilling there, and then moving skilling back to original toon solved the issue on all 3 accounts.

1 Like

I did hear back from the CCP team, this did work for me…so, I’ll pass it along:

You can force the client to update your cache files by clearing your current cache files. To clear your cache files please follow the steps below:

-> Start and log into the game as normal.

-Once you are logged in open your client settings menu by pressing the ‘Esc’ key on your keyboard.

-Select the Reset Settings tab.

-Click on Clear All Cache Files button.

Thanks for the help GM Ariang

3 Likes

This method worked for me too. Thank you for posting it!

Edit: Well, I thought this worked. Now the game shows Omega status but won’t let me rebuild my skill queue.

Edit 2: Looks like my actual training has Alpha restrictions. Training time shown in the skill queue is twice what it shows on the skill list. Bug report filed.

Any update on this? I too cannot use T2 BPC or fit omega mods. What’s funny is this only seems to impact one character on the account yet sadly it is the one I need the most.

Adam - I saw that also and updated my bug report but then I noticed the time in queue is different than the time/pause button. That button shows the proper time and queue end date for me at least.

Experiencing the same issue. Recommended workarounds do not work for me. CCP is taking their time to respond to my ticket. If this is the same general experience everyone is going through, I don’t blame anyone for quitting in frustration.

I’ve been playing this game since 2005/2006 , and it just keeps getting worse and worse . They focus on too much of the eye candy and meaningless bullsht , and have forgotten the players that helped to build this game . The support officially sucks as now , and it didn’t use to . If no fu*ks are given from their end … then no more are given from mine .o7

I have a similar issue. My Omega account changed to Alpha when the automatic monthly payment was executed. In the game it says I am Alpha, and in my account that I have paid :S
So nice bug: downgraded after paying
The training queue stopped and now I cannot undock because I have a T2 ship, the Lab cannot do anything and the same happens with PI.
I submitted a ticket, but I am still waiting…

My situation cleared up in a day or so. I saw my bug report was linked to what I guess is the “main” report for that bug.

Mine took 4 days… Although nobody replied to my ticket, they solved the issue and I am again in Omega status.
Fly safe

They should of gave you 4 days worth of sp if you are over 5mill sp. I got 7 days worth on a alt with the same problem.

mh got me too now… account is omega but cant train skills nor use stuff tried cache clear and even buying more omega time with plex ingame… says gratulations for buying omega time and then again your above the 5 mills alpha limit… tought seen all eve bugs in 17 years… hope they work the pedi soon.

tried but not working