Overview and commands not working with highlighted object?

Hi Folks,

Longtime returning player. I’ve taken breaks from Eve before but never had this kind of difficulty getting back in. It’s to the point where the game is unplayable for me.

In the past I’ve been able to select an object in the overview window such as a jumpgate or station, then just use keyboard commands or click the icons to align to, warp to, dock/jump, orbit, etc.

This time around I’m finding that if I select an object. I can press a key and it will complete the desired function, but then if I issue another command without selecting another object (the object is still highlighted), it asks for a target. Then I must use another part of the UI such as opening another window (like the character sheet) before I can select the object again to issue another command.

What was:
Select Jumpgate > Align > Warp > Jump.

Is now:
Select Jumpgate > align > click another window > reselect jumpgate > warp > click another window > reselect jumpgate > jump.

The worst part is that with all the new content and upgrades its running much slower on my PC until I get my settings dialed in, so I have to wait for the other window to load up before I can reselect the object. Often times I’m sitting at a jumpgate waiting to die for a bit of time before I can activate it.

I did some googling and people have been having this issue or at least something similar since 2016, and most often it was a conflict with the GeForce Experience software, which is not installed on my PC. I’ve gone through every game setting I can find without any luck. I’ve tried every OS setting I can think of.


Thanks in advance.

Alright, well a possible work around might be to use your hotkeys differently. Try pressing and holding the desired hotkey, then select the object. I like using my hotkeys this way anyway because it helps reduce mistakes.

As for fixing the problem, you could try disabling windows game bar (and windows game mode). Past that, you could try shutting down every other program besides Eve (i.e. chat programs, antivirus, drop box, web browsers) and see if the problem persists. If it doesn’t, then you could start turning things back on till you found the culprit.

Also, please be sure to come back and tell us how you got it sorted. It might help the next guy with the same problem.

I appreciate the response.

I have tried using my hotkeys like that and it doesn’t work. I can hold the hotkey, which removes interaction with the overview window, despite still being selected. While holding the hotkey, I need to click into another window, then click back to the overview for it to work. However, it’s not just with hotkeys. Even if I use the mouse to click the align/warp/jump button it does nothing until I go through the whole process.

Already tried the shutting down of all other programs to no avail. I’m not sure what windows game bar is. I’m still using windows 7 because I absolutely hate windows 10. Is there possibly a required service that I have shut off? My gaming computer is pretty stripped down in terms of the OS.

I just gave a few things a try. I found that it works and holds the highlighted object if I touch nothing at all. no camera movement, no using modules, nothing.

Also I found I have the same problem with modules, so if I target a ship and use my guns, when I try to reload my guns I can’t unless I open a new window and come back. Once the guns are reloaded, I then need to open another window and reselect the target to resume firing. Whether I activate using hotkeys or by mouse clicking the modules does not matter. Again, I can get around this by touching nothing else at all. No camera movement, no target swapping, no other actions.

Windows 7 doesn’t have the game bar, so you don’t have to worry about that.

Wait, I missed this the first time I read your post. I’m not sure exactly what you mean by “unitl I get my settings dialed in,” but if Eve is slow and laggy, you might want to check out this post by CCP Habakuk. I also highly recommend running a hard drive test (always backup your data). You can use this one, or the HD manufacturers specific test.

ccp_habakuk CCP Games 17 points · 1 year ago

From my experience such symptoms are most likely caused by either very high network latency or by problems with writing to disk.

If you want to check, if it could be network/internet related, then it is probably best to open the “outstanding calls” window, which you can open after opening the “engine tools” window by pressing CTRL+ALT+SHIFT+M. Your problem is probably network/internet related, if you see some server call being displayed in this window for a slightly longer time, each time, when such an action is slow. The most likely case then is, that your internet service provider has somehow a bad connection to our servers in London, but it could also be anywhere else between your computer and our server. Theoretically this could also be caused by the EVE servers, but as far as I can tell, they are currently not as busy to cause such kind of lag (and this would then affect more players).

The other mentioned option would be, if your EVE client is having trouble saving the settings file (or combat logs) to disk. In this case it might be good to check the logs (for example by running LogLite from the launcher) to see if there are any mentions about failing to save a file.

Btw: The report from u/murkar about the slow hacking window is very likely caused by network/internet problems, as the EVE client is waiting for a response from the server for each click on a tile.

I’m not having this problem, but I have to comment on this:

How about (Using mouse only) Click: gate, align, jump…three clicks…or four if you insist on hitting warp before jump. Or am I missing something?

I guess it’s all preference. I only touch the keyboard when I’m scanning or doing the cloak/mwd thing. I am quick and accurate with the mouse sensitivity jacked all the way up so I never have to move my hand more than an inch or so…clicking all over the screen like a madman, but it’s comfortable to me…and it works. Been playing that way for years.

Maybe I’m just weird…

I spent a bunch of time yesterday working with my settings and hardware drivers. I’ve got it running quickly without sacrificing much in the way of quality.

It doesn’t matter whether I use keyboard hotkeys or mouse clicks. Once I issue a command or use a module, I need to work in other windows before my overview becomes active and will allow me to select an object regardless of which object is highlighted.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.