[small fix] rename Rate Of Fire attribute to Fire Delay

I was just helping a newbro fitting his caracal and he thought that the highest the rof, the best the launchers (ie the basic rapid light missile launcher I should be better than the caldari navy one).

Just rename it to have a correct meaning.

How can “Rate of Fire” possibly be confusing? It’s fine the way it is, this is just an isolated incident.

The dimension of rof is a frequency (eg inHz, that is /s).
It is not fine, it is misleading people who don’t know it’s used badly.

I think this is not the correct place. Someone could merge it with Little things / Small QoL suggestions ?
I report my OP for off-topic.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.