Socket Closed on login


(Talith Quaed) #1

Hello,

I can currently log in but upon selecting character I receive an error that “Socket is closed”. Have tried verifying cache to no avail.

Thanks


(SetZer Tsuruomo) #2

I am also having the same problem, it is very aggervating to say the least. This happened after the last Ddos attack a day or two ago for hours and hours and it appears to be happening again. Meanwhile there is 32,000 + players logged on now and I cannot because of the same reason as Talith


(Talith Quaed) #3

Hello,
Restarting my router seemed to work, even though I was pretty doubtful it would


(R4d1o4ct1v3) #4

I’m guessing they have some rather aggressive network protections active while being actively DDoS’d, which will probably catch some unfortunate innocent connections as well. It’s not idea, but better than the alternative.

My advice would be to restart routers, computers, etc… Then wait for a while before attempting to reconnect. - If you spam the reconnect you’re likely to just make it worse, because that’ll actually make you look like you’re a part of the DDoS attacks.

Also contact their tech support. If their protections are erroneously blocking you, they should be able to help.


(Desi Jitsnu) #5

Same problem here.

It seems to be a firewall/router issue with the chat server.


(SetZer Tsuruomo) #6

How did you go about restarting your router? I unpluged my router and my modem for 3 minutes and started them back up and I am still having the same issue after charactor selection.


(SetZer Tsuruomo) #7

I even tried turning off my firewall and that did not help :frowning:


(Valdr Auduin) #8

the chat is breaking the game even more aggressively now? wonderful


(system) #9

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.