Stuck at white screen with one of my accounts

Hi, I’ve been using 2 accounts happily on my M1 Mac running 11.3.1 for a few weeks now, and suddenly one of the two accounts can no longer log in. I just get a white screen.

This has happened to me twice today, once on an Intel mac and once on an M1.

I tried removing the account from the launcher, restarting it, then re-adding the account, but that made no difference.

I also removed the wine folders in ~/Library/Application Support/EVE Online/p_drive/Local Settings/Application Data/CCP/EVE/SharedCache – this seemed to work on the Intel MBP, but didn’t make a difference on the M1.


Is there a way to attach an lsw file?

The first error in the log is:

Failed to load python extension '_d3dinfo' with flavor ''

So the white screen bug is intermittent. Sometimes it will happen 6 or 8 times in a row, then the 9th time everything is fine. I run two accounts, and it can happen on either of them.

It does seem to be tied to “Fixed Window” mode.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.