This forum uses almost 4 GB of my cache storage, 12% of my entire SSD

Hello,

Immediately after clearing it, the cache grows back to 3.9 GB. Tried multiple times. Only this site is affected. (And epicgames/google are the two other offenders with 1 GB / 300MB caches respectively. But I’ll deal with those later. Priority is eliminating this 4GB space-waster first, obviously.)

A picture is worth a thousands words:

I tried setting a 2GB quota (not pictured), but the forum exceeds it with no regard for any limits imposed. (It shrunk to 3 GB but that’s it. Still over the limit by a whole GB.)

–3ICE

p.s.: Google Chrome on Windows 10, both versions are latest (up to date). I visited this site yesterday for the very first time, and have not used it yet, aside from playing through a neat interactive tutorial PM session with discobot: https://forums.eveonline.com/badges/100/certified?username=3ice_3ice

I wanted to edit this into my post above but got “Sorry, new users can only put one image in a post.”:

Trying to find big files, but nothing. 300k is the maximum and there’s only a few of them:

Got this on Opera.

image

Issue lessened, 557 MB and able to clear finally. 0 bytes.
But I can never come back or it’s increased to half a gig immediately.