UI not visible

I searched everywhere on the forums, but I could not find it. I recently installed the game, I had never played before. I created my character, but when beginning the tutorial, nothing but my ship lost in space showed up on screen. There were also aura that told me two things, and when I panned the view around nothing happened. I destroyed my ship and came back to base; but even in the station nothing appeared on the left : I cant see the missions, I have no UI, i have no help and so on. In the station, sometimes I can see the UI on the right. I don’t even know what I’m supposed to see. I drop screens so you can see.

Also, i’m on windows, but my brother is on mac, and he had the same problem when installing the game ?

Press Ctrl+F9 to toggle user interface visibility.

Sounds like the new tutorial where they gradually show you the UI… although maybe it messed up.

You know how there’re hotkeys for modules? Ctrl+F8 is mighty close to Ctrl+F9 :grimacing: perhaps CCP should change the default, or, even better, remove it as a default since it won’t be used by the majority of players, only video makers.

Agreed, CCP should definitely remove this as a default shortcut. I’ve seen SO many players on here get confused by this. There are plenty of things that aren’t bound by default anyways, things that SHOULD be bound by default.

1 Like

When I type ctrl F9, all the icons disappear (so the little icons showing the plannets and interests points whatever their name, and also aura), and when I type ctrl F9 again, only these icons reappear.

If you have additional trouble: Press ESC > Reset Settings Tab > Reset to Default Window Positions

Well they could be reset that I would’nt know anyhting about it. I just can’t see any window, I don’t see the column on the left…

I just started a new character and I have the same issue can’t even see my ship but on my old character
everything shows up just fine

Well I can see my ship but it doesn’t help if it can reassure you…

@CCP_Convict looks like new players are having issues in the tutorial

Reset your cache via the Reset Settings tab, this might clear additional UI issues

I did that quite a lot of time and it does not change anything sadly :confused:

Update : I found what was wrong and the solution so I report it for later cases.

Cause :
In the tuto, the ui appears progressively. I skipped the part where the UI was appearing because a pop up showed up asking me if I would change the name of major places to english because my game is in french. So, Aura had no time to load up the UI, and I was stuck in space. After that, nothing worked.

Solution :
The solution is to go in the settings, answer to that pop up in the settings first (with your old character which is broken btw) and then create an other character and complete the tutorial with him.

1 Like

You should file a detailed bug report for this (you can do one in game fia F12 window or in the online support portal)

Need do what want AURA. After 1-3 solution tips and close Aura, UI become availible. If you dock to statuion, need shortcut key to Undock. Arrrghhh 1 hour trying to find whats going on. ty for tips.

Thing is, this should not happen at all whatsoever regardless of what you do or do not do in regards to Aura (ie. before or after closing, etc). I’ve aborted the tutorial numerous times and my UI has not changed just because Aura disappeared. This is a bug.

I had the same problem. When you start an alt character don’t do tutorial that was the problem for me. get your main character to send you isk if needed and just do the career agent missions.

Solution that worked for me:

Accept the next mission and do it up to the part it asks you to warp.

image
Click the power off button in the top right of that image.