Version 18.05 - Feedback and Known Issues (Mac)

KNOWN ISSUES:

  • Some Triglavian Invasion set piece objects can take shield damage despite being otherwise indestructible
  • It is possible for multiple Stellar system effect beacons active in a system at the same time
  • Incorrect amount of ISK is received when completing Triglavian Invasion Stellar dungeons
  • Some Structures are not displaying icons in overview or “Show Info”
  • Some VFX flicker when viewed from specific angles
  • It is possible for the camera to clip with the capsule while warping
  • Docking when Aura doesn’t prompt it during an active Tutorial mission will display a warning, to quit mission or keep playing.
  • The ‘Set Destination’ button for Triglavian Invasion system in the Agency always sets to the first system result
  • Sometimes “Orders history” does not show up unless a character has accountant role in corp
  • Turret and other world audio is missing for players running Windows 7 and MacOS
  • MacOS users are unable to undock from station
  • MacOS users experiencing black screen when docked in hangars
2 Likes

Hello
The station inside is all black, not visible, and I can not undock from station :frowning:

after i updated, my screen is all black. i should also mention, i safelogged in WH space. totally cannot see ship. my other char is in station, could view outside station then inside. went to ship fitting window. no image of ship, but fittings still show. EDIT: Reinstalled the client and all is well now. Tried verifying the file and cachr and all that but that didnt work. So, reinstalling the client was the last hope. Worked fine.

hi, since the new update (today), impossible for me to see station where i’m dock = black screen, and impossible to deduce ?? i have only windows to chat, fleet, etc… but prime screen still black impossible to play ? i’m on Mac OS X 10.11.6 : iMac (24 pouces, mi-2007) 2,4 GHz Intel Core 2 Duo ATI Radeon HD 2600 Pro 256 Mo ! thank for your reply or solution !!

I have the same issues like the three people before me

And sound issues, like in Windows thread - no lasers, repair and impact sounds for example, but all fine with Aura, warp and interface…

5 Likes

Ok, I had activated the maps while I was docking and I was able to undock them from the station, I only saw the background and all the icons, ships … but I could not see any 3D graphics, then I left the game, restarted, selected the character and everything it was black and only the cursor remained :smirk: :face_with_monocle: :weary:

Same. It seems that all my “world” sounds are gone. No Athanor clanging but also no external ship sounds.

1 Like

Same today = bye bye =v= online ;-(

If someone has a solution , thank you !!

My three characters are in limbo. Today, again, there is no game for me :weary: :rage: :face_with_symbols_over_mouth:

Yes same for me !!!

Logged in with an undocked character, and my screen is just black. Nothing else.

Same issue here. Not having the audio cues to certain events is sometimes lethal in fights. Please at least let us know if this is an issue that are being looked into?

Multi-boxing support using a single Mac is broken (Client Freezes)
I used to be able to run 3 Eve clients on my iMac. This was true when it had 8gb RAM (yes, only 8gb)

Now I can only run a single client with acceptable performance and functionality.

Client #2 (or #3) will eventually load
As soon as any client is used, all clients freeze and become unresponsive.
The only way to handle the freeze is a Force Quit out of the application.

This is a vanilla iMac that was just wiped and reset to original due to a Fusion Drive failure in late Dec 2019.

macOS Catalina
Version 10.15.4

Mac (27-inch, Late 2013)
Processor: 3.5 GHz Quad-Core Intel Core i7
Memory: 32 GB 1600 MHz DDR3
Startup Disk: Macintosh HD (new Fusion Drive 1/2020)
Graphics: NVIDIA GeForce GTX 780M 4 GB

Incompetents c’est le mot desole !!

Meme sur un mac book pro avec 10.13 ca ne fonctionne pas vntilos a fond , wtf ??

Posted previously on the wrong thread - adding here as it’s osx specific

  1. Black background in station
  2. Ship fitting module - no ship image is shown
  3. Right Click doesn’t work in regional market -
    -Right click to set location from assets doesn’t work - also many other right clicks
  4. Clicking undock does nothing other than animate the button
  5. Ship cannot leave station

Last night after a clean install I managed to leave the station for one trip followed some of a route that was already set
a. No ship image
b. once en-route you have to constantly/ manually click the next gate from the list - then click the jump button to make the jump - it does not automatically highlight the next location

1 Like

Partial Fix
Noticed on log lite there were lots of errors - can’t find module sort of things - looks like some pathing wasn’t working out
Complete clean install again
Delete Installer from Applications
Cleared everything from user/library/application support/eve online
you will probably have to enable show hidden items to see the folder (command + shift + . (Stop/ dot))
Download and install Eve
Log on
If Wine takes an age to open -
Press escape
Preferences show -
Lower the graphic settings
Set to play in window rather than full screen

I’m in now - woo hoo

I can see my ship - right click stuff - set location

PROBLEM

Game is so slow it is unplayable - Uber laggy

I’ve set to the optimise for performance settings - it took almost three minutes to leave one station - make one jump and dock at the next station

In station - typically 8 - 9 seconds to open the assets

Same. I’m also missing all my world sounds.