Version 18.07 - Feedback and Known Issues (Mac)


Greetings,

Please use this thread for general feedback and discussing known issues with the Mac client.

Quick Info:

Other Information Threads:

KNOWN ISSUES:

I have a Question.
What is with all the old data?
I see update after update comming.
EVE Folder growing and growing.
Possible lot of trash data.
What do?

There is an issue, that is the 4th time i have crashed entering the 2v2 filament since the start of the event (even in potato mode) , i activate the filament and i stay stuck in the warp tunnel animation then there is nothing more to do than restart EVE.

A lot of frustration.

My destinations and search area are not displaying. I’ve cleared my cache and restarted, but still no joy. Seeing some GL_INVALID_VALUE errors related to ../../../wine/dlls/wined3d/glsl_shader.c – not sure if related or not.

I undocked from the caldari navy place and re-docked at Jita trade hub … but there was no Jita visually on the screen at first until only the wireframes showed up just before I docked… could be explained by the shader error? :thinking:

Here’s a screenshot of my UI:

Also the daily rewards window is skipped. :open_mouth:

Still seeing super slow 0.3 FPS when undocked on an old MBP that does meet the minimum requirements. Fortunately deadspace encounters run at more reasonable 20-30 FPS. I have a support request (1302578) open for this but the last response from the GM Mechanic was July 19th …

Asteroid Belts not Respawning in Nul

Same here since the 18.05 release

I installed bootcamp and Win 7 which worked - not super fast but at least I could fly round - Now 18.07 has made the Win 7 version as slow as the Mac version.

I had a ticket opened when 18.05 was released - tried a few things with the support guy - no success though and ticket was closed.

Got some weird issues, since Monday after downtime.

Bearing in mind that once I load a character into game, I always go back and close the Eve Launcher.

  1. Generally speaking the client is more sluggish. This is with one character logged in. Everything seems to take half a second to a second longer.
  2. My first jump of the day ends in a client freeze. It jumps, you hear the sound of me coming out the other side, but it freezes with me still in the source system. Same applies to ansiblex jumpgates.
  3. If I close the launcher like normal, the wine client will freeze, so … now i need to keep the launcher running in the background to avoid it crashing.

That said, even if I do keep it running, the first jump always freezes.

I can’t force quit the wine client once it crashes, i have to force quit the Eve launcher to get rid of everything. Even closing the Eve launcher doesn’t work any longer, it hangs around and I always have to force quit.

Ciient Version: 1778378
Launcher version: 1770798
Launcher UI: 6.4.14

MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports)
2.3 GHz Intel Core i5
8 GB 2133 MHz LPDDR3
Intel Iris Plus Graphics 640 1536 MB

1 Like