Version 18.06 - Feedback and Known Issues (Mac)


Greetings,

Please use this thread for general feedback and discussing known issues with the Mac client.

Quick Info:

Other Information Threads:

1 Like

KNOWN ISSUES:

Is there any macbook recommended to run eve?

Where can I buy all the new skill books and ships, they don’t appear to be seeded in the market ?

1 Like

Can’t get past "Done processing bulk data’ when logging onto the server. Rebooted, purged, and still can’t get logged on.

1 Like

Same as the last release

frame rate okay in station
Crippled once undocked - less that ONE fps

Game is unplayable -
I can buy stuff - but can’t pick it up
I can sell stuff but can’t replace what I’ve sold
Travelling anywhere - not possible

Project discovery - the only way I had of trickling some isk - nerfed in the new version - but that’s a general comment - not mac specific

So - nothing I can do.

Getting this as well. Rebooted as well, no go.

This is happening for me also.

If anyone is stuck at the “processing bulk data” stage, please try clearing your cache.

In game:

Esc -> Reset Settings tab -> Clear all cache files button

Launcher:
View (in the top menu bar) -> Shared cache -> Verify button

Please make sure you’re on the latest launcher version (1747682 or above). There have been important fixes for Mac deployed recently.

We also suggest that the full client is downloaded, where possible. You can enable this is the launcher settings (cog in the bottom left corner).

1 Like

Still completely broken (ticket #1255716). I can’t even get into the game. Clicking the play button, it says that it’s launching but nothing happens. If I try to remove and add back my account, on a bad password it complains, but with the right password it accepts the password but errors out with “The code verifier, associated with your login request, could not be found. Please try logging in again.” Beta launcher doesn’t help. Have already tried reinstalling which is what took me from the previous problem (got in game but black screen, can’t undock) to the current one (can’t even login anymore).

1 Like

A question: can I trust that when the launcher completes it’s “download” the patch is actually installed? I ask this because I have found that when a new launcher version is automatically downloaded either it is not installed, or the display of the current version is not updated during the process. So I’ve taken to manually downloading the new launcher just to be sure I really do have the updated version. Patches to the client I’m not so sure about.

Go to Jita. Depending on where you are it might not be available in that local market.

1 Like

Out of curiosity what are your specs? I’m running on a 2018 15" MacBook Pro with very little issue. The only issue I’ve had is that all of my weapon/turret sounds quit working about a month ago.

CCP,

The only issue I’m currently having on my 15" MacBook Pro with the most current release of Mac OS is the sound issue where there are no turret sounds. This started on the 18.05 release and is still present in 18.06. Any word on a fix for this or suggestions for me? It doesn’t seem like everybody is having this issue but it is wide enough that you had it listed in the known issues on the 18.05 thread.

As with the last release, although I can get into the game, none of my “world” sounds are working.

On the upside, there is no deafening clanging while undocking from an Athanor with an active drill.

1 Like

I have not been able to play this game consistently at all. I am running the game on the MacBook Pro 2019. I was able to download the game and play it right away. I had to leave the game so I quit and then when I went back to the launcher to play the game again, it gives me an error that says: “Client Closed unexpectedly: Client assigned to XXXXXXX has closed unexpectedly”

I proceded to try and clear the cache, delete the WINE folder under the share cache folder and then re run it and still did not work. I deleted the game all together and then redownloaded. I ran the game and then it worked fine the first launch and then wouldn’t let me back in for the second plus times.

I tried adding the program to my firewall as an authorized application. I have tried everything I can think of. What is the fix for something like this. I would really like to play this game, but as of now I have it completely deleted and disappointed.

1 Like

Still certain sounds just don’t play. lately I’ve experienced where while ratting some sounds start playing and then just stop again. i miss how the game is supposed to sound. But seems like the ticket raised for this was attached to a known issue and nothing else happens. Please may we have an update on this issue?

1 Like

Launcher is stuck on installing new update. It went through the upload but is not able to complete the install. I’ve cleared the cookies, shared cache folder and I’ve completely deleted and reinstalled EVE a couple times but that hasn’t helped. Ticket number is #1259324.

Edit: 2017 Mac 10.12.6

They don’t answer. 1 month without resolution is way too much.

1 Like

Skill books don’t need to be bought from any station anymore. Hover over skill in character sheet and click buy.

thunderchild
https://market.fuzzwork.co.uk/type/54733/

stormbringer
https://market.fuzzwork.co.uk/type/54732/

skybreaker
https://market.fuzzwork.co.uk/type/54731/