Version 18.06 - Feedback and Known Issues (Mac)

*Some skill books.

I’ve had a response to my ticket from CCP Support - they are trying / suggesting various options to get me flying again.

Unfortunately still stuck in the hangar :frowning:

Oh the joy of Project Discovery ! ! ! - at least I can do my bit to help save mankind from the virus.

1 Like

Is that a bug or on purpose?

It’s a bug
ever since the 18.05 update - when I undock the frame rate drops to less than ONE fps - so I can’t realistically fly anywhere ! !! - fine in the hangar.

Just doing some PD to earn some isk and keep checking dailywhether there is an update that fixes the prob - I can’t afford to update my laptop (which worked fine previous to the update) - due to RL finances - so stuck at the moment.

If I was in one of the trading hubs it wouldn’t be so bad - I could play the trade markets - but I’m stuck in some small regional place

1 Like

Interesting. What skill book can’t I buy?

only skill books available for sale in the region can be bought on ‘Buy Now’

Be careful and check the market before you hit the ‘Buy Now’ button - you can end up paying way over the odds for skill books - they may be cheaper in the next region - or different area - Calfari, Ammar sectors for some skills for example - there is some profiteering out there - if a skill costing 150k isk isn’t sold by the NPC stations in a region - someone can put that skill up for sale for say 1mil isk - if you press buy now - you are paying way too much ! !

ALSO - you might buy the skill and it buys one from a different station to the one you are in - so you need to travel to pick it up.

hope this helps

Skill books can be bought outside market.

They can be “zapped” to you clone.

Open character check a skills and look for blue plus symbol. and ad and buy skills this way.

so I think we are talking about different ways to get skills.

Thanks for the info Ryan BT -
always something new to learn in this game.

How are you launching the launcher?

I’ve seen times when people are simply running the downloaded launcher file. You should install it by dragging it onto the ‘applications’ folder:

Once this is done, you then run the installed version, and not the downloaded file.

Sorry if this sounds obvious, but it’s a very common cause of the launcher not updating and causes all sorts of issues.

We believe we have a fix for the audio issues. It’s currently being tested internally and if all goes to plan, it should be in the next release.

1 Like

Could you check in the launcher and make sure DX9 mode is enabled. I know this has solved the issue for some Mac users previously.

That you can’t buy all skill books in the character sheet? It’s on purpose.

CCP provided the ability to buy most of the “regular ol’ skills” (aka the ones available at most NPC university stations in HS/LS) from wherever you are in game at a higher ISK amount… but they left out all the skillbooks that you must acquire from a different source, because those skillbooks weren’t purchaseable from NPC sell orders at those aforementioned stations.

Those include things like the Gas Harvesting skillbook, the drug-side-effect skills, maybe the nanite paste repair skills, too?

And I would imagine that also includes Trig ship/weapon skills and now EDENCOM ship/weapon skills since there is an established source for all of those that isn’t NPC stations.

You can ofc buy any of these skills (from players) at trade hubs or random citadels/stations occasionally.

Looks like you guys got it working! Thanks CCP

It just make the game more realistic in the vacuum you cannot hear turret sounds in’it

Those should be appearing in the invasion sites, and in some demand by people working those sites – so probably just fewer available from player sellers.
Be wary of early prices when they appear; the normal progress is that they start out high (priced) and come down a lot as the books exceed the demand of players working invasion sites.

I recall seeing that message before the current launcher style;
Are you using the current launcher to run client?
(i.e., NOT launching the client yourself directly?)