Version 18.05 - Known Issues

Hi, I wanted to finish my courier contract, but I can’t dock in the structure. Okay - a trap.
So I wanted to transfer my cargo. But I got the message, that this also is not possible.

“The structure is currently not ready for use and cannot accept deliveries.”

I can’t transfer cargo into the structure. So I can’t complete my contract.

1 Like

is the structure still anchoring… and… this doesnt seem like the right place to post this but maybe
might wanna look at the structure a little closer and then open a support ticket

1 Like
  • Turret and other world audio is missing for players running Windows 7 and MacOS

Any update on this CCP Dopamine? (ETA for fix would be grand…)

1 Like

It’s in the thread of next update known issues.

1 Like

Sound issue should be extended to Linux as well… Running Proton/Wine tools maybe how I am getting similar activity as an older Windows distro, but it involves all NON-Win10 from what I have seen

1 Like

@CCP_Dopamine
And also all boyZ and girlZ!!! For those who has Windows 7.
Today I was suggested in properties of the launcher to put compatibility compatible with Windows 7. So, I did it not only for the launcher, but allso found .exe file for TQ server, and did the same for that file. Then restarted both client windows and the launcher itself – and I have sounds of someone passing through WH in my presence!!!

5 Likes

That’s interesting, I wonder if there’s an equivalent Wine setting for my Linux environment ?

Supposedly there is, guy in my old corp referred me to this: “If you want to use a single wine prefix, look into ‘AppDefaults’ e.g. in the registry HKCU\Software\Wine\Appdefaults\Yourapp.exe\Version and set to win95. A lot of other options can also be set this way and they are application specific.”

1 Like

Thanks, I’ll give it a try. Is there a program to edit these defaults, or is it a text-editor hack ?

Using ‘regedit.exe’ I’ve found ‘HKCU\Software\Wine’ but there’s no section ‘Appdefaults’. Can anyone suggest what I might try next ?

i made the changes to the properties as you suggested and the sounds have returned.

thank you for sharing this.

1 Like

YOU, sir, are now one of my HEROes !!

Can confirm this fixes the sound problem on win7 after selecting compatibility mode Windows 7 for both the eve.exe file in the TQ subfolder and the evelauncher.exe file in the Launcher subfolder.

I see some new “choppiness” on screen when landing at gate and such but that is maybe due to something else ?

1 Like

I can see some game performance impact also with these compatibility settings in place. I hope that this doesn’t become the adopted fix by CCP. So the problem now is choice… Game sounds or a smooth game!

1 Like

Can someone tell me with steps how to do this I’m actually not a computer expert

1 Like

On a Windows 7 machine:

  1. First you need to locate the correct “EVE” folder, the one that contains the actual program. For some weird reason the search function under the Start button didn’t show the one I needed so here’s a very general way of performing searches : log out of Eve and close the Eve launcher, minimize all programs, click on a free spot on your desktop and then press F3. This will open the Search window. In the top right corner is a search box. Type the following in that box: “EVE” kind:=folder or just type “EVE” (quotes included) and add the filter for folder by clicking on Kind and selecting Folder (1). The engine may already start showing some results. You also see a bit lower in the main part of the search window “Search again in:”, followed by several icons. Click the one called “Computer” (2). The search now extends to all your hard drives/partitions defined on your computer. You may have to select “Details” (3) to get a similar view as below in the screenshot. Let the search run its course, marked by the green progress bar. It may take a while depending on your machine, indexing etc.
  2. You will probably see three folders called EVE: one is a subfolder in MyDocuments (contains screenshots, chat logs, portraits, etc), another one is a subfolder in a folder called CCP. The third one - which on my machine is in the root directory of the C: drive is the one you need.

    Right click it in the search result and select “open in new window”.
  3. If you have the correct EVE folder it should look like this.

    The two subfolders you see, Launcher and Shared Cache contain the two files we need. Right click the Launcher folder and open it in a new window. Find the file called evelauncher.exe,
    image
    right click it and select Properties (bottom option in the dropdown).
  4. Select the Compatibility tab. Check the box “Run this program in compatibility mode for” (1), pick Windows 7 from the list (2) and hit the OK button (3).
    .
    Close the window of the Launcher folder.
  5. Rightclick the Shared Cache folder you found earlier and again open in a new window. It will have a subfolder called tq (stands for the tranquility server)
    Doubleclick the tq folder. Locate the file eve.exe, and as previously, rightclick, Properties, Compatibility tab, check the box, pick Windows 7 and hit the OK button.
  6. Close all those windows, fire up the launcher, log in and enjoy sounds (and a tiny bit of performance issues as well but hey, it works, right ?)

Hope this helped. If it didn’t you can convo or mail me in game.

3 Likes

Thanks for showing the steps the job is alot easier now…Ill try it as soon as I renew my WiFi
(Yeah I got no WiFi rn)

This has worked for me with Windows 10 for the sound.

  1. Enter your game client.
  2. Open your audio settings
  3. Disable “Audio Enabled”
  4. Re-enable “Audio Enabled” (you should get a prompt that the client needs to be restarted to get full effect)
  5. Completely close your client.
  6. Reopen the client.

I had to do this twice to get all of the sounds back. I noticed that the first time I got my main menu sounds back and the second time I got basically everything else back as well. If this works for you, spread the word (☞゚ヮ゚)☞

1 Like

it’s not just you. I tried what you guys are talking about and it massively increased my lag in space with 3 toons… reverted back to no compatibility mode shenanigans in Windows 7 and back to normal levels of lag, definitely better.

The Log-Off to char screen feature doesn’t work for me. On two different PCs with completely different hardware, if I select and confirm, nothing happens. Anybody?

A heads up for those who used the Win7 temp fix via compatibility settings, as mentioned a few posts back: the devs rolled out a fix today, so you should revert the changes (uncheck the compatibility mode check box for the two files before you use the launcher and log in),

2 Likes