Version 19.01 - Known Issues

It was fine for me, but I jumped only few gates yesterday. :sweat_smile:

If that is equivalent of CCP testing then I can be CCP QA Manager. :see_no_evil:

2 Likes

Did you try this?

"Delete the last folder in this address: C:\Users%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage

So delete CacheStorage and run Launcher again…it will download about 1 gb or so but it will work again.

It worked for me. Seams windows 7 problem."

Eve since the last patch, the camera is auto-tracking the next stargate after every jump. Not even turning off Auto-Tracking (Shift C) prevents this behaviour. This only happens when Autopilot is active. Why does that happen? What is the point of camera auto tracking when the AP is active?

1 Like

No cyno jump out sound anymore, only for own ship :roll_eyes:

“The next Stargate on a Route in the Info Panel may not always be selected.”

still messing up on occasion.

still want bug reports or you on it?

1 Like

I’m not CCP, but I guess that new bug reports with additional info is always welcome.

Bug reports with only the known ‘stargate on route is bugged’ may not be that useful. :stuck_out_tongue:

I tested it over the weekend and the problem seems to be much better now. I had only one occasion where no gate at all was selected after jumping. That’s still much better than selecting the gate you just came through.

1 Like

Radial menu is broken. Every warp in an Orca to a saved location makes me land 10km off and it’s not default setting fault.
Some warps to gates are 10 - 20 off. I just had 100km off the gate.

Using radial menu on cans in hacking sites can make a wrong distance for my ship to stay at.
For example I use radial to “keep at range at 1000” because it’s the best way not to bump off from a can too far when burning with mwd to it. And then ship starts moving away from a can breaking my analyzer’s connection to a can.

Hola, el dia 21 instale la ultima actualización disponible, al iniciar el juego no responde, me deja el mensaje de error “laucher for Eve Online dejo de funcionar”, ya intente las soluciones recomendadas, ejecutar como administrador, cambiar la versión de Windows para ejecutar, no hay procesos activos del juego activos en a herramienta de administración. Me podrían ayudar?

1 Like

Has portrait creation been fixed this patch?

I tried yesterday and it was still broken.

Edit:

Fixed an issue that prevented some players from updating their portraits.

OH nice! Let’s see if this works :smiley:

Edit2:

Seems the portrait issue is fixed!

3 Likes

Unfortunately it happens to me a LOT more than that. Next gate is highlighted but not actually selected at least 10% of the time at random. Stations still not even being highlighted a lot of the time. This issue has not been properly addressed and should not be considered fixed.

@devs Saying it is “good enough” is like saying there is an acceptable amount of human feces in ice cream.

Well, not only a localisation issue… please explain how you increase the RoF by 50% ( 1 → 1.5 ) and get 100% more DPS ( 1 → 2 )?

It’s not logical, but ‘increase in rate of fire’ of 50% is actually letting the guns fire twice as fast.

Maybe it’s a translation issue. I think they actually meant they are reducing the time it takes for a weapon to fire by 50% which would result in a 2x dps increase whereas increasing the time it takes by any amount would actually lower the dps.

well, messing up patch notes AND in game stats really helps to sell the product ^^. Funny that so many ppl cant even get simple math right… It is obvious when you even read it. ‘it isnt logic’. Math is only about logic! 50 percent more of something is 1.5 times of it. 50 percent less is half. that is the same in every language.

straight NO!

Exactly. Weapon fire rate and weapon rate of fire are actually two different things. The first one is how much time passes between shots whereas the second one is how many times the weapon can fire in a given amount of time. They appear to have mixed the two up and now the stat makes no sense.

Funny things that I have been observing with the launcher as of late. The launcher shows clients as running (gray stop button) but the client is not running at all. When I press the stop button, the Launcher tells me, a client (which was not running) was closed unexpectedly (orange warning sign message) and then I can start the client properly.

And I just observed this behavior another time this morning.

#CCPQualityCoding

I’m getting an issue that seems to be related to the “next gate on route” bug, but presents differently.

I can reliably cause a “Connection to server was lost.” error.

Steps to reproduce:

  • In station, set destination
  • Undock
  • Select highlighted gate from overview
  • Click “Jump” button (using ‘Selected Item’ box)
  • Engage auto-pilot
  • alt-tab to different client

As the ship arrives on the other side of the gate, the gate cloak icon flashes but does not progress, the next gate fails to appear on overview, and then…

OS: Debian Buster using CCP Bartender’s build
Client version: 1878176
Launcher version: 1747682


I understand Linux users don’t get first-tier support, but reproducibility on this is extremely high and feels tangentially related to other issues brought up in this thread.

2 Likes

I would say it’s cycle time (which is a stat that applies to any active module besides things like cloaks that don’t have a cycle) vs. ROF… throwing a 3rd name for either of the two stats is needlessly complicated and confusing.

The cycle time of bonused gun turrets/missile launchers on all 4 marauders was cut in half, hence the 50% stat in the patch notes.

If you go into show info → attributes, you’re going to see cycle time, not ROF.