(0xc000007b) - launcher error

After today’s launcher update:
“The application was unable to start correctly (0xc000007b). Click OK to close the application.”

It’s not CERTIFICATE ISSUE that is posted on Eve-Articles

I got this, a reboot solved it.

Still the same after few reboots

oh there was a launcher update. ok

i have a white screen btw sinds the launcher update

1 Like

same for me (white launcher window, icons are accessible), including 30% load on an i7-4770k

I still can’t get to white screen

white screen of unsubscription time then

1 Like

Red flag on Loglite.

LoadFailed …\src\customwebpage.cpp in CustomWebPage::onLoadFinished : Couldn’t open https://launcher.eveonline.com/release/2934-hotfix/

Guess basing your launcher front on online content was a good idea. yup.

How long this hotfix should be running? Nothing is happening after 10mins…

I think they deleted that one

They may have but the launcher is still seeking it and it is causing white screening perhaps

I dont have white screen I cant start app at all (0xc000007b) error

So, anyone fixed this somehow?
My friend having the same error and launcher won’t start.
And as he says, all this started with “a DLL from Visual C++ missing”. Reinstalled Visual C++ and got 0xc000007b.


Same problem!

I have reinstal everything, lost 10 hours on this, and it still not working.


The second day, still the same, I have found finally the old launcher, where I can cancel update and see my accounts but when I try to log on, after an error about writing to disk permissions and shared cache, I get the same error again 0xc000007b and cant start launcher any more. Same as with the new one. There is nothing wrong with my win, everything is working fine, before and after I reinstalled everything like 20 times… Only this little peace of “tech update” is not working.

Does anyone know can this one work, and how??
Old launcher:

How do I fix it? Launcher error (0xc000007b)

If you are lucky try to reinstall c++ visual for 2017, both versions if you are on 64bit, and only x86 if you are on 32bit OS. But do this after you install the new launcher, and maybe do the same with .Net, if that doesn’t help. For few people here that worked, but not for me.

Or you can try to install the old launcher :
And tell me is it working, Im on a half way, but remmember to cancel launcher update at the start


Thks, but no work. I still have the error. Something else ?