Launcher broken, white screen

my eve launcher suddenly wont start, the thing is just a white screen nothing happens! :frowning: i downloaded and installed the launcher but nothing changed, once i got a PLEASE WAIT, Checking GUI VERSION screen but now not even that show up. what’s going on???

Having same exact issue. Looking through the forum for a fix and all i find is your post.

Any fixes ? Same issue here today,

Today 27-08-2018 about at 16:00 i logged off from eve online. few moments later i wanted to log in again.
I open the launcher and the launcher appears to be white and i can not log in. Even logging in truegh the server list is not possible.

Same here, the login window is not even popping…

i did forget to say:
i tryed reinstalling eve launcher. Does not fix it
I tryed Beta version and other settings in settings. Does not fix it
I tryed trough steam. same white screen

1 Like

The same. Launcher is dead.
Loglite shows last step: QUrl("") opened succesfully
After that, laucher not responding. Operation system is: Win10.

same problem

I’m experiencing the same issue. Uninstalled the game and redownloaded the launcher, launcher is reinstalling the game, I can tell that from my network traffic and the green bar making its way across the launcher icon in the quickbar but no text/graphics in the launcher window at all.

So far I’ve tried uninstalling and reinstalling (more accurately deleting the folder in ‘C:\eve’ plus the ‘%appsdata%’ folder. since i don’t see an actual uninstall icon anywhere) And tried reinstalling to a new location.

I tried opening the game client directly from the folder. Since the game is launcher based it wont allow a connection but it will allow resetting settings via the game client; did all that.

There was an older white window discussion where they said to edit ‘environment variables’ to ‘qt_opengl’ and ‘desktop’ did that and that did nothing.

I tried setting compatibility for the eve launcher to windows 7 and windows 8 compatibilities (I’m running 10) nothing.

Currently I’m updating windows with any new updates and uninstalling and reinstalling the graphics driver (very time consuming) but if anyone has more suggestions please leave a message.

(ps I tried to set the launcher to use the beta version like they said somewhere and that didn’t work

4 hours ago I put in a support ticket but so far they haven’t responded. When they do I’ll make sure to post here).

same problem, the launcher didn’t update, not even while waiting for the timeout, when I restart the launcher it gives nothing but errors and fails to launch at all.

Same problem. First, the launcher asked for a few dll file, after installing it, launcher just have white screen (sorry for english)

White screen except for some markings.

LogLite: LoadFailed …\src\customwebpage.cpp in CustomWebPage::onLoadFinished : Couldn’t open

1 Like

Same issue here…

Does anyone having problems with starting launcher at all? Im geting (0xc000007b) error, and not geting even to whhite screen. Already tried reinstaling .net, c++, launcher…

updating windows and installing or reinstalling newest graphics drivers seems to have fixed my problem. yay! i also reinstalled the newest copy of ms visual c++ but i’m unsure that had anything to do with it. make sure to restart the computer if you reinstall graphics drivers or do a windows update.

Done everything above +!trying to access the game via Steam. Not working.

i updated windows, reinstalled Eve, and updated graphic driver. i’m still unable to launch the launcher.

got a message saying there was a quickfix for the launcher followed by a progress bar when the update went to install i got an error message about .dll files missing from program. i deleted eve and all contents and went online and downloaded latest version. got to the install stage and again got an error message. i have searched online for the error given and the information stated the .dll files are part of my operating system and needed reinstalling. i have done a full operating system re-installation. i have reinstalled 20 odd programs and tested each as i put them on, i have got to eve and BAM! same error…
WTF? this has taken 6 hours to do… you have damaged critical files on my PC and u still have not answered this post explaining what the is going on or what the hell you plan to do about it… no matter what you do i have another 6 hour re installing my operating system again and will still be unable to access the game.
I pay real money for this and you have damaged my operating system, so how about a little customer service? how about a few answers? i smell a lawsuit…