IS There a way to set the Orbital view to NOT zoom all the way out when leaving the station or after using the Warp Gate ?

You want to turn off the Dynamic Camera option under the Camera Settings in the escape menu, I think.

I’ll check that out after I wake up.

yes, That what was need done. I would had replied sooner, but wanted to make sure it wasn’t a deception.
thank you thank you again

Cant trust anyone, even on the forums. Stakes are too high. What if my computer explodes if i changed Dynamic Camera option???

1 Like