Abyssal conent on Linux?

Have any other Linux users tried running the Abyssal pockets on Linux? I couldn’t load anything on grid, though the HUD did show me taking hits from “small_drone_placeholder” or something, and there was a vague background color and particle field. I couldn’t move or interact with anything, nothing on overview, etc.

Do these pockets depend on DX11 features that aren’t implemented in Linux yet? Or are there other bugs? Are there any Linux users who have gotten it to work, and how’d you do it?



It’s playable for me with wine 3.6 and mesa 18.0.1 on a Radeon RX 560, though many visual effects are missing/invisible.

There are fewer visual bugs with DXVK, but that makes the GPU hang for some weather types.

I just tried another one, and it worked fine. Maybe it was just the gamma-ray site yesterday? I’ll give them another try. The Dark Matter site worked (well, aside from being filled mostly with placeholders), so it’s probably not a fundamental technical issue.

Whoo boy, are they fun, too. They look great.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.