Audio categories playing despite Volume at 0

I like to play the game with sounds off due to listening to music or an audiobook while playing.
I would still like the warning sounds to be enabled to warn me if I forgot to turn on the shield booster or armor repairer. So I turned down everything but UI sounds and master sound volume to 0. And in advanced everything but warnings is at 0 while advanced sound is enabled.
I still get a reverb ambience sound while in abyssals. and I get a sound at the end of every gate jump as well as when I dock or loot something. Especially the reverb sound in the abyss is absolutely obnoxious.
Surely this can’t be intended. Or am I setting these settings up wrong?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.