Balancing the books 4 of 10 stuck on mission

I can’t complete the mission balancing the books 4 of 10 because i can’t open the container even after hacking the thing, i need the item inside it for my mission. how can i complete this mission now?.

Are you sure you hacked it? Did it actually give you a popup saying you’ve successfully hacked the container?

Welcome to Eve.

You need to be within 5Km of the container to hack it but you need to be within 2.5Km to loot it. Try approaching it. Or use your preferred method (radial menu or right click menu) to open the container and your ship will approach it automatically. Once the container is open you can drag & drop the encoded data chip to your cargo hold or use the right click menu to loot the container.

If it still doesn’t work, submit a ticket asking the GM’s to reset the mission.

There are a number of YouTube video walkthroughs you can find with a Google search. One example:

Good luck

it did say i hacked it, but when i tried to open it. I got the message need special equipment to open. but the mission location is gone now.

The GMs will usually reset a career mission for new players - the learning curve in Eve can be steep. If you hack the can and are within 2500m it should open automatically allowing you to loot the contents.

Try running the Exploration missions for more practice.

I think I remember this mission,at the beginning they gave you a civilian cargo scanner or something like that…I forgot to load it into my ship. Don’t remember if I was able to go back and get it, or I just bought a regular one at a station.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.