Black screen on login


(Kalpel) #1

Everything was fine until after downtime now I log my character in and the UI is there but the background is all black, I relogged everything was fine until I jumped a gate and was stuck in warp space …

I’ve uninstall deleted every known file of eve, appdata etc etc … reinstalled eve and still getting black screen

any idea what the problem might be?


(Kalpel) #2

Well apparently my launcher didn’t download today’s update to the game and let me just login, it is updating now so hopefully this will fix the issue of black screen


(Kalpel) #3

That didn’t seem to do it, I can login and exit the station, but as soon as I enter the station again I get the outside graphics inside the station


(Kalpel) #4

This is what I see when I dock, I have no idea why this is happening or why it seems like it’s just happening to me, to fix this I have to adjust the post processing from low to high and hit apply, station comes back in view again …

everything was fine until the update today! … my graphics are updated, windows 10 is updated … I don’t know what else to do to fit this issue as it seems to be out of my hands


(Black Ambulance) #5

try hit ESC , go to Graphics/display , change shader quaity or anything there ( I did shader and brightness) and then hit apply , let me know if that will fix it as it fixed mine.


(Kalpel) #6

Mine seems to be ok now, but I have to have post processing set to high or else when I dock I’ll bring everything outside into the dock with me like in the SS I posted LOL … They did some graphics changes in the patch this morning so I’m pretty sure it’s on CCP’s end … none of my other game have any issues at all, just EvE sadly and I’m on a very high end machine, so if setting every to high helps it should be ok, I just don’t like to do that way

btw thanks for the reply BA


(Camelionz) #7

Thank you Kalpel, that was the change that made mine stay. I also found elsewhere you can hit F10 twice essentially each time it happens to make it go away but who wants to do that every time. Thanks for the info.


(system) #8

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.