Black screen background on Gate Jump

I’ve been experiencing black screens after jumping a gate. Brackets, overlay and other windows are still shown, but the system background is black. I can dock up and undock (or jump again), and it usually fixes itself. Just started happening after recent update, no other changes to graphics settings. Thanks for any help.

I am having the exact same problem since the latest patch. The only thing that I found that fixes it is forcing DX9 in the client settings, but who wants to play this game using DX9?

CCP please fix asap.

It may well be worth submitting a bug report.

Same issue, seems to be random as some systems display fine others are black. I’ve logged a bug report EBR-182111

Quick work-around: pull up Planetary Production for any planet and then exit. Doesn’t work every time, however. And no option for that in Abyssal space :frowning:

i’m having the same issue, after jumping a gate the screen is either fine or the background is completely black (all the visuals are gone) only thing that is still visible are the HUD overview and all brackets, no stars,planets,gates, or (dictor) bubbles.

It happened every now and then to me before the patch as well. Sometimes the warp animation gets stuck with the same result, the rest of the UI works and in this case even ship icons might also be visible but not always. Not sure if they both are for the same reason but both happen time to time though not sure what causes it, my guess is some loading error and no idea how to fix it though tend to go away oonce I jump again so probably a session change (docking undocking) might solve it. Just thought I drop in that it is not necessarily due to the new patch, though that is also a possibility in your case.

Same here. Just started with the last patch. Getting a black screen (but hud elements are still there) quite often upon jumping a gate. Switching “Optimize Settings” sometimes resolves it as well.

The response to my bug report was:

We can’t reproduce the problem.
Please try all the things you already tried to fix it (verify cache/clear cache).

Obviously there’s a problem, everyone who has this happening, please submit a bug report, maybe they will react.

As mentioned on another current thread September release known issues try spamming the ‘Esc’ key - seems to fix a number of ‘black-screen’ issues (presumably by forcing a full-screen repaint).

Thanks for the thread link. FWIW spamming ESC did not fix this for me at all, the only thing that works is doing a graphics reset after each gate jump, or forcing DX9.

Client currently very broken.

Same issue here, not figured out any fix have submitted a bug report

Same issue. Logged ticket EBR-182234. This happens on both gate jump and undock.

All rendered space goes black (including tactical overlay). HUD and menu elements are unaffected. This is happening across multiple clients on the same PC.

Nvidia 1080ti X2 SLIed (current drivers), Win 10

CCP’s response to my ticket was to clear all cache files under ‘reset settings’ via the in game menu. Going to give this ago and see what happens.

Logged out all client. Restarted launcher. Launched single character. Cleared all cache files under ‘reset settings’. Restarted client. Logged in. First gate black screen occurred with same behavior.

I’ve been getting the same thing last 2 days. sometime fixes itself on session change, other times it seems to take a client restart.

Yeah, it didn’t fix for me either. Hopefully they or someone here discovers a solution soon.

Anyone with the blackscreen problem, if you go into graphic settings and either turn off “Post Processing” or select low, it seems to stop it from happening, or it did for me.

This new client is broken though, if you ask me. After switching to 64 bit, and everything performing really well the last few weeks, myself (and others in alliance) had all kinds of disconnects during big fleet fights this past week, something that had entirely ceased happening prior to the sept patch.

Would be great if they fixed it.

I have freezes every now and then as well, for the most part when I engage in some form of PVE. They even resulted in a crash to desktop once while I was engaged by dozens of NPC.

Same - Clearing cache, reinstalling game, and launcher, and running game on the lowest possible settings have no effect. This is incredibly frustrating and it only occurred after the most recent update. Every 10th or so undock and maybe every 50th jump = black screen and game lock up. I have to kill the game process in ctrl+alt+del and relaunch.