Help with black screen

Hi I’m new to the forums so sorry in advance if this is in the wrong forum section.

So I’ve only the past day or so had this issue where certain solar systems ( or stations ) will cause my screen to go completely black. Except for my HUD which is completely visible and interactable.

I can still right click in space even if I cant see anything and set destination somewhere / jump / dock.

It’s incredibly irritating and I don’t know whats causing it.

This is my PC spec but bear in mind I’ve not changed any hardware I’ve been using for months.

CPU : i7 9700K ( Not overclocked )
GPU : 2x MSi Gaming X 8G GTX 1080’s ( HB SLi Bridge ) ( Custom fan curve for lower temps )
RAM : 16GB ( 2x 8GB )
Monitor 1 : 2560 x 1440 @ 144Hz
Monitor 2 : 3840 x 2160 @ 60Hz

Any help would be greatly appreciated.

What I’ve done so far.

Reinstalled the launcher
Reinstalled GPU Drivers
Reinstalled the whole game

I’m completely lost. I’ve never had this problem before.

Check if the problem persists without SLI, check both cards individually.

Ok so I figured out pressing escape about 10 times seems to solve it for some reason. No idea what causes that but I can see that being a nuisance in the future.

Disabling SLI didn’t solve anything.

I guess it’s something I’m going to have to put up with.

One of your cards might be borked.

No other game has issues with SLi.

me too…

MAC user

It’s so frustrating. Constantly pressing ESC repeatedly to sort it.

Looks like CCP knows that bug already. Its described in recent release issues thread.

black

1 Like