Help with black screen

Hi I’m new to the forums so sorry in advance if this is in the wrong forum section.

So I’ve only the past day or so had this issue where certain solar systems ( or stations ) will cause my screen to go completely black. Except for my HUD which is completely visible and interactable.

I can still right click in space even if I cant see anything and set destination somewhere / jump / dock.

It’s incredibly irritating and I don’t know whats causing it.

This is my PC spec but bear in mind I’ve not changed any hardware I’ve been using for months.

CPU : i7 9700K ( Not overclocked )
GPU : 2x MSi Gaming X 8G GTX 1080’s ( HB SLi Bridge ) ( Custom fan curve for lower temps )
RAM : 16GB ( 2x 8GB )
Monitor 1 : 2560 x 1440 @ 144Hz
Monitor 2 : 3840 x 2160 @ 60Hz

Any help would be greatly appreciated.

What I’ve done so far.

Reinstalled the launcher
Reinstalled GPU Drivers
Reinstalled the whole game

I’m completely lost. I’ve never had this problem before.

Check if the problem persists without SLI, check both cards individually.

Ok so I figured out pressing escape about 10 times seems to solve it for some reason. No idea what causes that but I can see that being a nuisance in the future.

Disabling SLI didn’t solve anything.

I guess it’s something I’m going to have to put up with.

One of your cards might be borked.

No other game has issues with SLi.

me too…

MAC user

It’s so frustrating. Constantly pressing ESC repeatedly to sort it.

Looks like CCP knows that bug already. Its described in recent release issues thread.

black

2 Likes

Turn off anti aliasing worked on all my accounts immediately

I have it every time I exit a station. Black screen for 3 _5 seconds and brown pants for 10

Try enabling resource cache on your clients. also try turning off Anti-Aliasing

Hi , I had the black screen issue for quite some time. I figured out that both graphics cards were active and once the on board one was deactivated it solved the problem.

Hey, maybe try disabling hyperthreading. I recently built a new PC with a Ryzen 7 3800X (from an i5 4460 with no hyperthreading) and I’ve suffered a similar issue. During some jumps the entire game would crash and sometimes I would lose the DP signal and need to force a restart.

To fix this I just disabled simultaneous multithreading (SMT), pretty much AMD’s version of Intel’s Hyperthreading. I’ve no idea how to do it with an Intel CPU, through Intel XTU most likely. After disabling SMT I’ve not suffered any similar black screens or Game/PC crashes. I’ve also noticed the game runs far smoother and consistently so even during big battles/station explosions. Loading times on undocking and jumping have increased dramatically to about what is expected as I have installed the game on an M.2 SSD.