Can't connect to corp bookmarks

My new alt created after bookmark system was changed is unable to see corporation bookmarks. It is not anywhere. Alts created prior the change are connected to the folder that system created and that is named the same as my corporation were connected to it automatically.

What I am doing wrong? The folder is set to view/access to the corporation, the alt in question is in this corporation.

I tried changing the view/access rights to different access list and then changing it back - didn’t work. I tried making a new folder set for corporation and this alt can access this new folder but because there is limit of 500 bookmarks I need to access the other folder as well.

Anyone had the same issue?

drag and drop the shared folder from an alt that have acces into a chat and klick with the other and connect

1 Like

Thank you this worked. I was not aware of this functionality.

Topic can be closed.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.