Can't get chat windows to auto stack

I have tried turning on and off the setting in “General Settings” in the ESC menu
but every new chat window I make starts as a small box in the corner that I have to unpin, then unpin my main chat window, combine, then repin

I don’t have to go through all this on my laptop, so I’m sure there are to be a way

Try holding down the shift key while dragging one on top of the other. There is a setting to auto-stack but I usually turn it off since I want control of which windows stack.

that hasn’t worked, no matter what, if it is a new window (like a conv from someone I have never spoken to), the window will be really small, in the bottom left, and I have to unpine my normal chat window, and the new window, drag it, then repin

and I still have no figured why its only on my desktop Im going through this

There is only one setting that I am aware of. On the general settings tab:
image

after that, drag & drop while holding the shift key. For example, I have my inventory stacked with my chat :
image

Edit: Having read your post more carefully - it is normal for new chats to open in separate windows. Once you add them to your stack, they will reappear there in the future but you probably don’t want every random conversation automatically pinned to your chat.

I have my local and corp windows on top and the others on bottom, the idea is that new windows spawn pins in the bottom, it works on my laptop, but on my desktop, it spawns a fourth of the size in the bottom left corner of the chat window on the bottom left (if that makes sense) and its pinned

I can’t visualize “top and bottom” - I’ve only ever seen a row of tabs on the top. a snip may help. I suspect there may be a difference between your machines - resolution or scaling that is responsible for the different behavior.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.