Can't log in token issue?

The authentication token provided by the launcher is of an invalid format. Please try again or contact EVE customer support.

Thats my error, tries relogging, tried restarting no luck

I’m having the same problem.

–Annoyed Gadget

Same here

Same here. NONE of my accounts can log in.

What did they break this time?

Same. Thought it can be Linux launcher problem, tried restarting, deleting account and adding it back - no results.

Same issue for me on all my accounts

same issue

+1 for me.
Remove - adding acc again to launcher didn’t help.

Also just started having this issue.

Same here, forget all the account information and restart the computer didn’t help. Guess CCP having some issue with their server now.

Same here. Can’t even get to the support page to file a ticket, either. Can anyone else?

From the launcher
image

1 Like

Thanks for the update to that. I’m glad I’m not the only one. I thought it was just me.

Same here, just after a forced log-off
keep having the same error message : " The authentication token provided by the launcher is of an invalid format."
I remembered after the DT , there was a small patch .
Feel good to know I am not the only one, welcome all in the …

Seems like issue gone now :slight_smile:

CAN’T LOGIN

I’m sure it’ll be fixed in no time. Praise Betty, mother of Bob.
‘For he who does not wash behind his ears, or change his underwear shall be given the eye of displeasure and sent to the naughty step’ The Book of St Betty

I checked “Download all” and I can login now. Maybe it helped or they just repaired it at the same time.

No, they just fixed it. It works again

I had the same issue aswell earlier, but now it’s fixed where i now can log back in.