Can't Log in

“The authentication token provided by the launcher is of an invalid format. Please try again or contact EVE customer support.”

Hello I’m a new player, I have trouble logging in and I don’t know if I have do something about it or wait for the developers to fix it.

Can anyone have an idea about this issue?

close the launcher, and check to make sure you have no instances of eve running under task manager, then try restarting the launcher to see if that works.

I tried but its not working,

look in the EVE folder, that may or may not be in program files (mine isn’t) and look for maintenancetool and try that…

In the launcher folder, scroll til you see ‘updater’ and you can try that as well.

I opened it and it just blinked like nothing happened, maybe it because I tried to download the full game client and its still ongoing, I hope it works.

anyway thank you very much, It calms my mind to make a logistic action instead of panicking.

I get this every so often (it only started happening recently) and I find that just retrying the connection usually works.

I found the cause of the problem, it is when you quit the game without logging out, then the next time you launch the game the error will appear and the solution is refresh the launcher by clicking the menu button in the upper right corner and log in again,

Also:
launcher settings (lower left corner) > reset options & cache > shared cache settings > verify

1 Like