Can't Login! - Verification Failure for Client Files


(Athos Choate) #1

Alpha playing through Steam. Launcher loads fine, but when I try to ‘play’ I get a popup Verification failure window with message ‘Your EVE client installation may have modified, damaged or corrupt files’.

Recently did a system cleanup to make space, and this is the first login since then, so I assume I broke something.

Went to the ‘E’ button in the launcher and selected ‘Shared Cache’, and this states ‘some indices were not available’ above the 100% green bar, and the ‘verify’ button is greyed out.

Tried deleting Eve in Steam library, then reinstalling - twice - but no difference.

Any ideas out there? (I may be wasting training time here!)

Athos


(Arcanith Lionheart) #2

I remember reading this somewhere, the issue was solved because it seemed they were running the game in Development mode or something…


(Athos Choate) #3

No, looks like I’m in ‘Release’ mode…

Thanks anyway


(Exsosus) #4

Hi,

I am having this problem right now (without the Steam version) just the stand-alone and I will work closely on finding a fix. I am currently looking into the files. There seems to be a problem with:

C:\ProgramData\CCP\EVE\SharedCache\SiSi\tq\bin\staticdata\mapObjects.db files
These are database files.

Running Windows 10 64-bit. I’ll reply to this thread once I find the solution.


(Exsosus) #5

Hi, I have found the solution.

For non-Steam users who play standalone, right click the ‘EVE Launcher’ icon and go to ‘Properties’.
Next, open the ‘Compatibility’ tab and choose ‘Run this program as an administrator.’

After saving by pressing ‘OK’ open the Eve Launcher as usual and the system will ask you to click ‘Yes’ to accept to open the application with Administrative powers, and your EVE client should run now after clicking an EVE account to log in.


There was an error validating your account
(Exsosus) #6

I hope this solution works for all of you, and please do not hesitate if your system still has this problem.


(system) #7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.