Can't make a support ticket

Try going directly to ‘login.eveonline.com’ to log in there, then go to support.eveonline.com and hit ‘sign in’ and report exactly what happens (where the looping redirects start in that chain of actions).

When I click the button to refresh the login.
It either loops back to that page, or it throws that too many redirects error.

If you are getting ‘refresh login session’ you have a cache or cookie issue - it shouldn’t be popping up that message if you just logged in at login.eveonline.com. Try another browser using the steps I last posted and see if it keeps happening. You might have a setting turned on in your browser that is blocking necessary cookies, or a browser add-on that is interfering with proper cookie setting?

For reference, I just did that string of actions (from fully logged out: login.eveonline.com to login, then support.eveonline.com and clicked ‘sign in’, which put me back at support.eveonline.com with a ‘you have been signed in’ message) on my iphone using Chrome, so it isn’t a systemic issue or a problem specific to the Chrome browser.

I got the ‘you have been signed in’ message too, but that button still showed as well.

So when is the ‘refresh login’ message showing up in the sequence of events of going from logging in as login.eveomline.com to submitting a ticket? You know when things are happening, but nobody else can tell what link you clicked or which page you loaded.

Does this happen on all devices/browsers?

Seems to be a Chrome issue, I’m also not the only one with this issue.

I suspect it is either an add-on or settings issue within Chrome - I also run Chrome and don’t experience this issue. Figuring out the exact cause would be difficult without a person having direct access to both a defect-causing setup and working setup for comparison of settings.

Were you able to get your ticket submitted, at least?

In Edge browser, yeah.

Glad to hear it. Good luck tracking down what, exactly, Chrome is being weird with to cause the cookie issue- I’m out of easy-to-describe ideas and not at my PC to make typing up the others worthwhile.

Just wanted pipe in, I use Chrome on Win 10 and I didn’t have any issues just now going from login to support to creating a ticket. By now the problem was probably already solved.

I am having the same issue, i have cleared cache and cookies in both Chrome and Microsoft Edge and still get the exact same infinite loop as the person has posted above.

i have disabled all extensions on chrome too.

I have tried again on both browsers now 4 hours after I wrote this, still doesn’t work.

It’s currently an issue and also applies to opera and an oldschool firefox in addition to those mentioned above.

1 Like

Having the same issue on both chrome, firefox and Edge, is it really supposed to be this hard to open up a ticket…

1 Like

Same here, stuck in infinite login loop

THIS IS A BIG ISSUE

FIX IT

1 Like

You can always contact support via email; support@eveonline.com as an alternative.

Yes, I know this doesn’t solve the problem you’re experiencing specifically.

1 Like

Had this problem over 3 months ago, so my old thread is closed. Seems the problem hasn’t quite been fixed yet, since I encountered the same problem again.

Is this their version of just turning off the ticket submission system when they get bored with dealing with support tickets?

Going to reply to bump this thread once again.

Email has been sent with no response as well, but thats typical. The ticket system exists for a reason, and that reason is separate from what emailing the company is for.

Still stuck in infinite loop, still no fixes or responses =/ at this point I don’t even care about the issue I wanted to send the ticket about, but I really do care that I still can not submit a ticket.

I am also trying to submit a bug report, but the support page is itself bugged.