Ccp-master wine no longer available, older hardware can no longer run eve

Wow, CCP has now doubled down, first taking away mac keybinds and now removing ccp-master entirely as an option in the launcher preferences.

Just tried again playing on the latest branch - clients take 30 sec + to respond to any input, often are not responding at all to clicks, it’s completely unplayable.

PLEASE add ccp-master wine back as an option guys … you are cutting off everyone playing on hardware older than 5 years…

1 Like

I would say this is less CCP and more Apple. it seems they are designing for the path that Apple is taking with Catalina.

no. this is an update CCP released today, which prevents my machine running the game in any playable way

I run on Linux on a 12 year old PC, via Wine - my Eve is running perfectly. This would appear to be an Apple-specific issue.

HI fellow Mac players… currently running eve 64 on an imac 2011 – 10.12.6… so older systems can run eve.
Yes I have had a few issues recently when launcher updates have stopped me logging in… however currently all appears to be ok.
Take a look elsewhere in the Mac forums for help and advice… as solutions sort of seem specific to circumstances and setup. For me i needed a copy of X11 and a clean install from a new download. ( see my posts elsewhere to assist) This screwed my layouts and screen preferences amongst other things but these were minor compared to not playing.
I would agree CCP seem deaf to our requests for help. However, we can also help ourselves by sharing our solutions and working together to promote our cause… all for the greater good.

I have a habit of digging into my library and coping my tq settings before I do a clean install of eve. then again. I’ve got a back up of them from like 3 years ago, and pretty much just use those…