Certificate error when choosing SiSi on the launcher


(elitatwo) #1

Hey everyone,
Up until today I was able to log on SiSi by choosing the server with the launcher ezpz but today I get a weird certification error when I choose SiSi.
What’s up?


(Steve Ronuken) #2

just an expired certificate. It’s sorted now.


(elitatwo) #3

Hey Steve,
yep I can concur as I was a little hasty. I wanted to log on SiSi when an update was deployed and after patching it worked again.

Cheers!