Character transfer working?

Tried several times and it just stuck at select character.

Confirm the spelling of the destination account and that the destination account has a free spot

Also try a different browser

1 Like

Thanks. have to wait to confirm the account has a spot

For Plex transfer check out for steps

thanks. I’ve tried 3 browsers and 2 pc’s and my mac pro and a iPad and won’t let me transfer. not sure where the problem lies, but support tickets are in

So you click the portrait of the character to be transferred, type in the destination account name and click next and nothing happens ? There should at least be an error somewhere on the page

correct. i type in the name correctly too. verified the account I’m send has a spot. select the character and keep getting the error “please select the character to transfer” after a dozen time I’m ready to fly to iceland

When you click the portrait does it highlight around it? The only other thing I can think of is your account is flagged for no transfers from something in the past at which point you would need to wait for one of your support tickets

yeah highlights it. and not flagged to my knowledge. just came back a couple weeks ago. account has omega time on it. so not sure whats up

So it failed on my phone with ‘no character’ selected when on my phone, but came down to my computer and it worked fine.

ill try my work pc. figure may as well try everything

make sure you don’t have javascript blocked

that may be my problem. my mac’s dont like java. so it went through fine on my pc. thanks guys

1 Like

dont forget about the plex in the plex vault (it doesn’t get transferred with characters) but you have 1k plex sitting on the account now (can be pulled out by any character on that account)

ty for helping him @Brock_Khans

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.