Choosing audio output resets back to default ingame


I am trying to set my EVE client to output audio to a specific device (a virtual cable) and this works. However when I go to close and then restart the game, while I can hear my audio just fine. It apppears that the audio just outputs through my global default set within windows! However within windows itself I have set it to output EVE’s sounds to my virtual cable and those settings appear to have stayed set.

So in order to fix this problem I either need to go into EVE’s audio settings, disable and then re-enable sounds. Or go into my windows app volume and device prefrences, select a different output for the EVE client and then re-select the one I want to use.

On this note also would it be possible to just give us to set our own audio device output/input directly ingame? That would fix this problem as well.

Im having this same issue. May I ask what reason you are using this setup for? If it is for splitting game sound from Disc/Ts3 or other I may have a solution.

It was more to split the game audio from general system sounds/notifications so I can have a more pure audio experience for any type of recording or live streaming that I might want to do in the near future. I currently accomplish this by having a seperate windows profile set up but it isn’t foolproof and would eventually like to figure out a more sustained setup in the future.

I have a Razer Seiren V2 pro that gives me the option of virtual inputs/outputs so I can tie everything in through that and have the primary output set to be in “listen” mode for my audio card. But EVE specifically doesnt want to keep the “game” virtual cable set permanently as it’s audio output source.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.