EVE cutting out entire computers audio


While logged into eve moving stuff, my audio keeps completely cutting out my entire systems sound (Can’t hear videos, system sounds etc.) until i close the client. Some others I know have had the same issue.

Any idea when a fix can be made ccp? It is making it incredibly hard to organise/lead pvp ■■■■ when people need to relog every 10 minutes to fix audio

Same issue here. So far I have whittled it down to:
On a USB sound device:
Initiate a warp, upon the ship warp sound playing (not Aura “Warp drive active”) The sound cuts out
It doesn’t do it on the first warp after undocking from a station.
In windows volume mixer you can mute the bugged client and sound returns to all other programs.
Unplugging and plugging in USB headset will fix the audio (even on bugged client) until you warp again

With onboard sound and speakers:
Initiate a warp, upon the ship warp sound playing (not Aura “Warp drive active”) The sound pops loudly a few times.
It doesn’t do it on the first warp after undocking from a station.
Similar/related to this thread here Sound popping when entering warp and After todays update sound stutters while warping to the gates

I put in a bug report EBR-144467 IIRC this started on Feb 14th or 15th for me. Have tried clearing cache/settings, updating drivers, windows update, reinstalling EVE. And the problem spans across all accounts.

I just reinstalled eve and I’m having this exact same issue. When in space audio will cut out and all of my systems sounds will go along with it.

Any help would be greatly appreciated as i cannot play this game without sound.

Yep same here. Cannot pin it down to any particular instance and happens randomly. Sometimes spread out or not much at all, sometimes every damn 2 minutes. I have to make my speakers primary sound device, then put the headphones back as primary to get it to stop. Cuts out sound on entire system and only when playing Eve.

Edit: I think I have narrowed it down to being the sound effect of my ship uncloaking when warping off of a gate I just jumped through. And/or the sound effect of the gate itself as I go into it.

Can confirm. Also happening here. Tried disabling Eve Voice, restarting my playback devices, etc.

Audio randomly shuts off and won’t turn back on until I log all accounts off. Oddly, disabling and then re-enabling my playback device on Windows lets audio slip through for a fraction of a second before it cuts out again. So it’s definitely Eve doing it.

It’s REALLY frustrating, and it’s a miracle it hasn’t happened while on a critical fleet op yet.

Also happening here. Running it on a Mac if that makes any difference.

Seems to happen almost every time a go to warp. Sometimes the audio will come back but often it won’t until I log off and restart the client entirely.

Happens on both my analog speakers out as well as my blutooth headset and kills all audio from my machine.

I noticed having the same issue. Easily reproduced: bring client foreground and windows 7 sounds are globally muted for at 15 seconds. This doesn’t happen every single time, but most of the times.

Disabling and enabling eve client sound restores sound globally immediately.

Handy feature if you are in TS multiboxing in a PvP fleet …

Yeah I have been muting my client, as soon as I mute it global sounds are restored, however as soon as I unmute it global sounds are gone again. It’s definitely something to do with this patch because It didn’t do it before on tq however before the patch was released I was playing on the test server and it kept happening.

Any CCP dudes gonna comment on this ? Just wanna know whether it’s actually being looked into and fixed or not.


same issues here and also hoping for CCP coment …

Same. Others I know are having issues also. Entire computer audio cuts in and out unless I completely disable EVE audio on all clients. 2017 MacBook Pro 15".

audio cuts out. I logged out and back in and it was fixed. Then it starts cutting out, and back in on its’ own.

Have any of you made a bug report about it in-game while it’s happening?

This has started happening to me in the last week.
Did anyone find a solution for it?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.