After todays update sound stutters while warping to the gates

bug-reporting

(Aya Audeles) #1

I’ve notice that warping to some gates (not all) sound stutters for few milliseconds. Haven’t had this issue before so I assume some small bug sneaked in with update.

Pardon my English.


Sound popping when entering warp
EVE cutting out entire computers audio
(Arald D'Hon) #2

Hi !

I have the same problem ! when the warp animation starts, the game crashes my sound card.
But if I turn off the sound in the game options, I have no more crash.

the problem has appeared since the update.


(Mergon Mallidaxian) #3

i also lose sound frequently after this new update, all sound, after doing various things, was losing it on sisi for a couple of days like that, now its on live -- i run windows vista64 on a very old laptop. eve is one of the only games it plays well >< all drivers and such are updated to the latest *for this hardware. its definately in this patch. as it didnt have trouble on live, just on test. now both :frowning:


(Brian Pennywise) #4

Snap.
Resetting the sound on eve (turning on and off) sometimes brings back the sound, However, the sound drops out on the whole system which disrupts all communications also, making teamwork unplayable unless all ambient sounds are turned off.
Really would appreciate some feedback and a workaround or patch please, as this is highly restricting at present.


(Lazaris TheWhite) #5

Same issue here when entering warp but its a bit of a more distorted loud “clack/bang” sound, really not the normal smooth sound and actually really hurts my ears.

Turning down the sound does nothing as it still happens as if the sound was full volume.


(Andarie Melyane) #6

Sounds more like it’s an audio pop peaking too high. And yeah, volume doesn’t seem to affect it.


(Brian Pennywise) #7

Logged into a different account and have not had further issues, so far. All’s good.


(Quarrel Quicksilver) #8

Same(ish) issue here. A loud POP in the speakers every time right after my ship hits warp speed.

Edit: Started happening after this patch.


(Taron Marrik) #9

Having this issue as well. I tried changing the settings to DX9… same problem. Its a popping that sounds like a mic is being plugged into an amplifier thats turned on. Then the audio dies globally. I have to stop and then restart the windows audio service to get sound back.

Its happening randomly and frequently (once a minute or so) whenever i perform an action like initiate warp, close my wallet or any other window for that matter.


(Quarrel Quicksilver) #10

It is really unpleasant (at least to me). I have to turn the sound off while playing. I really hope this gets fixed fast.


(Smejka) #11

I have the same issue. New patch completely disables my sound card. Even TS was not working. Every sound in WIndows and Eve. What the hell did you do CCP that you can disable sound card on all levels even in WIn and other applications when playing EVE ? Quite nice big hack you got there with this new patch.


(Sindara T'Soni) #12

… EVE has sound?


(Tangarchik Ru) #13

same issue. after undock, near citadels, near gates and customs sound just fades away, then no sound in game, no sound at all. reload game - same situation. please fix it


(Wasp MCC) #14

Same problem +1


(Freyeth Kilsek) #15

Same problem here, hope CCP will do something about it, and soon…


(JFKen Imperia) #16

Same crackling sounds here, appears on charged grid, on warp out / landing, and while zooming/dezooming.

Same issues was already appears on ancient patch around 2012-13 if i remember…

CPU over-usage probably.

My config : phenom X6 1100T / 8GB Ram / HD7970 3GB / SSD drive / onboard SPDIF optic audio


(Salt Foambreaker) #17

Ya, apparently it makes a loud popping sound when you warp!


(z Granite) #18

Not the only one. Same thing here.


(Case Cesaille) #19

Yep - same. It’s not as bad as others here like wallet-opening etc but when I enter and come out of warp, it pops like an audio jack popped out of the socket. Tres annoying on a 30-leap round trip…fix please.


(Ezra Endashi) #20

For a first time yesterday my game completely crushed two times. After that I gave up. When that happens, game screen is frozen and dound is flickering in background. I hop todays patch will fix that.