What the hecc is wrong with eve's sound?

Allow me to elaborate:

I play with 2 clients and after a while, sometimes it takes hours to happen and sometimes happens immediately when i open a youtube vidio on the 3rd monitor: this clicking sound or a “pixelated” creaky sound, liek the one you hear on very low bitrate audio.

Its been happening for YEARS, from 2012… by then i had a cheap ass motherboard and was using the integrated soundcard, that was the reason i thought so I didn’t give it any more importance, but I’ve upgraded the motherboard, and an external DAC soundcard and this is still happening, to the point that now, even after closing the clients i still hear that ■■■■, if i reboot the computer it still happens, the only way to solve that ■■■■ is shut it down, unplug it, and allow all leds to shut down, like it needs all the capacitors to fully discharge…

To sumarize: It only happens with eve and when playing with 2 clients, remains after shutting the clients down, need to totally shut down and unplug the computer to get rid of it.
Happens only with eve and with different motherboards and sound cards.

Thank you.

PS: yeah, go ahead, be the cool kid in the neighbourhood and say it: “eve has sound?” congratulations, you’re so original, you’re really useful and the walking meme itself, your grandma would be proud.

Persisting not only after shutting down the client, but also after a restart? That’s weird. Anyway, here are some things to try.

  • Within the client, in the settings window, under the audio tab, toggle “Limit Active Sounds.” You can also try “override dynamic music.” I’m not sure that it will make a difference, but it’s easy to try.
  • Disable and re-enable audio in the client to see if that provides temporary relief
  • Try the troubleshooting steps listed here
  • Make sure you have the latest drivers from the manufacturers website (the one that comes on a CD with the hardware may be out of date, moreover windows can install a generic driver that might cause problems)

Finally, please check back in to tell us how you finally managed to resolve the issue. It might help the next guy with the same problem.

1 Like

Thank your for your help.

Didn’t do anything, issue persists.

Didn’t do anything, issue persists.

Yup, i do, and if its been happening for years and with multiple motherboards and sound cards, i don’t see how a druiver update would solve it.

Will try later.

Im having the exact same issue. Disabling and re-enabling the Audio fixes the audio and restores the “fullness”. But any time I have a session change it starts sounding messed up again

I found a way to still have my sounds go into the Game Settings Audio: and rise the Levels of your Sound up to almost Maximum
UI Sound Level 80%
UI Speech Level 80%
World Level 80%
Master Level 80%

Then you will get all the Sounds back that you lost.

Regards: Lord ZIzo

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.