Client start exception after today update - steam [SOLVED]

You need to apply the patch to wine then compile it yourself.

Have you tried the patched proton-ge that I’ve built ? It’s working fine for me

YESSS! Linux mint 20.02 also, worked. I just spent alllll day trying to get Eve to run in Lutris with no luck. Thanks , now i can actually play :slight_smile:

Wish I seen this post earlier, this resolved my client issues.
Though, now I either need to get my settings sorted out or somehow find a copy of what I had.

They probably can’t. since all of us Linux users use windows emulation, We all show up as Windows clients and will over-inflate the windows user stats.

So all you people with money in cpps bank think its ok to just close your account and keep your money ? and block you because you use linux ? WHO the ■■■■ does eve think they are THIEVES When and if you ever get your accounts unlocked I think Maybe you should downgrade to alpha and in the meantime ask for a refund all eve care about is money and how many of you plan on going to the ccp praise fest maybe ask the dev shills in person WHY they cut off Linux users

note to self dont give CPP anymore money next month

Its time to with draw subscriptions ask for YOUR money back and downgrade to alpha if only for a couple of months Money Talks

Well, there’s a reason Linux is not officially supported (and it’s not like the devs hide it). This particular problem isn’t even down to CCP, it’s caused by Wine and they have no influence over it.

Running EVE on linux is like wearing tight leather trousers. Looks baller, you may like it that way, it may be an expression of your personality but you waive the right to complain that your balls hurt.

Unless they start supporting linux officially, at which point the rabbit hole of “Hey, make it run on Mandriva” begins :wink:

I’m actually, honestly glad that we have someone in the community that patched it :slight_smile:

1 Like

This worked for me also!
Running ubuntu, lutris-ge-lol-6.16 for eve launcher 1952584

1 Like

ubuntu 20.04 work for me with copyng file and setting read only