Game does not start

  1. Have not played EVE in months due to citadel asset safety still being broken
  2. Heard about week of omega thing going on, figured i would check it out
  3. Tried launching EVE
  4. Launcher updated game files, cleared game files, etc
  5. Hit “Play Now” button
  6. game.exe process opens
  7. no window appears
  8. Hit “Verify game files” button
  9. no change

The following appears in LogLite:

Third entry details:

EXCEPTION #11 logged at 06/11/2024 23:17:36 : Unhandled exception in <TaskletExt object at 0x185f314c388, abps=1001, ctxt=‘Tick::Sleep’>

Formatted exception info: NoAdaptersFoundError

Common path prefix = c:/buildagent/work/ade089a1e7b80c7b/eve/release/v22.01

Caught at:

/packages/bluepy/__init__.py(63) CallWrapper

Thrown at:
/packages/bluepy/__init__.py(54) CallWrapper
/carbon/common/lib/autoexec_client_core.py(166) Startup
/carbon/common/script/sys/serviceManager.py(153) Run
/carbon/common/script/sys/serviceManager.py(425) StartService
/carbon/common/script/sys/serviceManager.py(289) StartServiceAndWaitForRunningState
/carbon/common/script/sys/serviceManager.py(425) StartService
/carbon/common/script/sys/serviceManager.py(286) StartServiceAndWaitForRunningState
/carbon/common/script/sys/serviceManager.py(458) StartService
/carbon/common/script/sys/serviceManager.py(600) StartServiceRun
/packages/carbonui/services/device.py(195) Run
/packages/evegraphics/settings.py(411) InitializeSettingsGroup
/packages/evegraphics/settings.py(431) _InitializeSettings
/packages/evegraphics/settings.py(428) _SetSetting
/packages/evegraphics/settings.py(355) GetDefault
/packages/brennivin/threadutils.py(362) inner
/packages/evegraphics/settings.py(203) GetDeviceClassification
identifier = None

Thread Locals: session was 
Stackhash: 757635581
Reported from: logmodule
EXCEPTION END

What causes NoAdaptersFoundError?
How do I fix it?

Nothing wrong with citadel asset safety

cool, people can’t take their fuel blocks out of their structure and steal all your assets a week later anymore?
when did they fix it?

Oh you mean the abandoned mode. Working as intended. If you cant trust your corpmates to not do that, dont store your stuff in a structure. Store it in an npc station

Or when you get the notification that its going to lose power, manually put your stuff in asset safety. You can do that you know

do they notify you via email or by text?
sure, just do it every time you go to work or on vacation, just stop what you’re doing in the middle and hop on EVE, no problem
your boss will understand

you can read all about that unrelated topic here:

Don’t anchor what you can’t defend, or in your case, what you can’t manage…

don’t put your stuff in any hisec or lowsec structure either

As far as your main issue, are you on pc, mac, linux

PC, Win10, AMD 6900XT, Threadripper 3990X

Gpu error is what im finding in several places
@CCP_Zelus @CCP_Habakuk @CCP_Swift

1 Like

damn triple CCP ping and we still got left on read oof

guess i don’t get to participate in this event at all then

maybe i’ll try again next year

On the top of the launcher there’s an icon that looks like a bug, clicking it will allow you to report technical issues such as the one you’re currently experiencing. A technical GM will then be able to offer you some advice on how to rectify it.

image