Constant Disconnection

Hello, I’m constantly getting disconnected, I don’t have problems with other online game beside EVE, I have been playing this game for around 3 months, I really enjoy it but this issue is starting to get bigger than the fun I have playing it, someone told me to run a network diagnostic, I did, but I don’t know what the result means, what I supposed to be looking for and how to fix, this is the trace route result:

Make a support ticket

The Eve help desk article suggests:

  • If users are connecting through WiFi, they could check for interference and try changing the channel, or using a wired connection
  • Limit the speed of any downloads that may be running alongside the game (streaming services etc.)
  • Resetting the router and making sure that its firmware (drivers) are up to date.
  • Using an alternative DNS such as Google DNS.

This guy solved the problem by:

This guy solved the problem by:

A corpmate advised the following and it seems to have worked:
there are 3 things to do:

  1. first check to make sure your os is upto date
  2. press the little burger in the launcher and hit settings - go to ignore certification errors and check that box
  3. hit the burger again and go to shared cache and verify the lot
  4. note when you do the verify thing it can take some time as its cleaning out old files that are replaced

Some Virgin Media guys said they fixed the problem by putting their ISP supplied modem/router into modem mode.

This guy posted this in another thread where people were complaining about the same thing. Unfortunately, it stopped the thread dead in it’s tracks, because no one responded after that.

Anyway, it looks like there can be a bunch of things that can cause disconnects. So, this might be a “fun” one to fix.

And once you do get it sorted, please come back and tell us how you fixed it. Might help someone else with the same problem.

Thank you for putting this all together, unfortunately none of these options fixed the problem for me, I have an open ticket for 20h. The worst part is that I was having a lot of fun playing this game.

Ok, I think I fixed, apparently the problem was some modules on my Avast antivirus. I made some changes and at least for now the problem stopped.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.